Search found 12 matches

by the wife
14 Jan 2018 19:37
Forum: RaZberry
Topic: blind spots of the home
Replies: 2
Views: 720

Re: blind spots of the home

I had lots of range issues in my house initially. I tried a couple of smart plugs which helped, but I had most success with dedicated repeaters from aeon. Z-Wave Aeotec Range Extender There is a newer version of this now but I have not tried it. Here is a description of the problems I encountered
by the wife
24 Dec 2017 19:08
Forum: Discussions in English
Topic: ESP32 and DHT22 HTTP Device
Replies: 1
Views: 802

Re: ESP32 and DHT22 HTTP Device

Hi Ruffy, here is my approach. Not sure it is what you are actually looking for, but maybe it will help. I am using ESP32 based boards from Adafruit and Sweetpeas and TMP 36GT9 temperature sensors. These are configured as HTTP devices in the SmartHome UI. On the ESP32 side, I use the ESP8266WebServe...
by the wife
06 Dec 2017 18:35
Forum: Discussions in English
Topic: Curl - pycurl vs browser
Replies: 1
Views: 699

Re: Curl - pycurl vs browser

Looking at the code in opt/z-way-server/automation/ZAutomationAPIProvider.js I would say it is related to the profile that you are using. If the user/profile has admin rights, then all devices are accessible. But if the user does not have admin rights then only devices allocated to a room are access...
by the wife
16 Jun 2017 21:38
Forum: Discussions in English
Topic: Z-Wave Presence Sensor
Replies: 13
Views: 5068

Re: Z-Wave Presence Sensor

@vkapadia While you wait for the z-uno board.. If you have wifi in your garage then you could use the same HC-SR04 distance sensor with a wifi arduino type board instead of a z-uno board. The circuit and code would be very similar but status reported over HTTP instead of via ZWave. From the SmartHom...
by the wife
24 Aug 2016 02:12
Forum: Discussions in English
Topic: Z-Wave board?
Replies: 5
Views: 2092

Re: Z-Wave board?

Not sure this is what you want. I don't have experience of it, but it looked quite useful from the reviews sections of amazon and vesternet. It is a universal sensor from Fibaro which has 2 binary sensors to detect open/closed circuits. Available quite cheaply in the UK, but not sure about USA. http...
by the wife
05 Aug 2016 15:53
Forum: RaZberry
Topic: Can door sensor trigger audio on Raspberry Pi
Replies: 9
Views: 3421

Re: Can door sensor trigger audio on Raspberry Pi

My code was very similar, binding to a binarySwitch level though and I called omxplayer without the full path, which worked. I just tried your system call on its own and I didn't get sound. When I checked the log file ( /var/log/z-way-server.log the error was "This command is denied by policy" which...
by the wife
04 Aug 2016 13:40
Forum: RaZberry
Topic: Can door sensor trigger audio on Raspberry Pi
Replies: 9
Views: 3421

Re: Can door sensor trigger audio on Raspberry Pi

Not sure this would be the best way, but I have just tried it and it worked on my pi. At the trigger point, you could do a system call such as this: system("omxplayer /opt/z-way-server/automation/siren.mp3"); On my pi, omxplayer was there by default but I do not know whether it is standard or whethe...
by the wife
31 Jul 2016 13:04
Forum: Discussions in English
Topic: [Export UI] Incorrect routing tables
Replies: 4
Views: 2177

Re: [Export UI] Incorrect routing tables

Thanks for your response PoltoS. I am still puzzled. According to alan his Aeon multisensors are both USB powered which I assumed would never sleep. In my case I am using mains powered switches. Both switches are failing the Request Node Neighbours Update when one switch is out of direct range of th...
by the wife
29 Jul 2016 15:49
Forum: Discussions in English
Topic: Http Request
Replies: 4
Views: 2482

Re: Http Request

The curl example pz1 directed you to was just to show you how to pass your 'username' and 'password' to the zway server. ZWayVDev_zway_6-0-37 is just a sample virtual device id. It looks like the authentication has worked, but ZWayVDev_zway_6-0-37 is not a device in your network which is why you are...
by the wife
25 Jul 2016 23:15
Forum: Discussions in English
Topic: [Export UI] Incorrect routing tables
Replies: 4
Views: 2177

Re: [Export UI] Incorrect routing tables

I am seeing something similar. I cut my network down to the rPi, an Aeotec smart switch and a TKB switch. All mains powered. With the switches both close to the rPi the routing table looks like this: https://s25.postimg.org/4fckajj5b/zwave_both_close.png But when I move switch 22 just about out of t...