Search found 10 matches

by kovi44
13 Nov 2018 01:36
Forum: Discussions in English
Topic: upgrade to 2.3.8 failed / transformation script failed
Replies: 6
Views: 877

Re: upgrade to 2.3.8 failed / transformation script failed

Dear all, I am really start to think to get of rid with z-way-server, not really due to product itself but more cause of lack of support or community which is ready to help. Maybe I am not the expert , but I am using it on daily basis for more then 3 years. To find a relent support here is like a ni...
by kovi44
12 Nov 2018 15:47
Forum: Discussions in English
Topic: Cannot create vDev based on: 69-0-113
Replies: 2
Views: 178

Cannot create vDev based on: 69-0-113

Dear friends, I would kindly ask to help me to identify which device, module like logical rule or http device caused such a error. What does it mean 69-0-113? Thanks Lukas [2018-11-12 13:26:26.905] [core] Notification: error (core): Cannot create vDev based on: 69-0-113: TypeError: Cannot read prope...
by kovi44
07 Nov 2018 21:50
Forum: Discussions in English
Topic: upgrade to 2.3.8 failed / transformation script failed
Replies: 6
Views: 877

Re: upgrade to 2.3.8 failed / transformation script failed

Hi Ronie, I did the json validation using jsonlint.com with positive response - means that the json file is valid without any issue. However the transformation script always fail and I am unable to upgrade to 2.3.8. The biggest issue is that I got no clue what cause the issue. If yes I will disable ...
by kovi44
05 Nov 2018 15:34
Forum: Discussions in English
Topic: upgrade to 2.3.8 failed / transformation script failed
Replies: 6
Views: 877

Re: upgrade to 2.3.8 failed / transformation script failed

Hi, or maybe you were refering to configjson file which is stored to z-way-server\automation\storage It's a really huge file. I also replaced the 2.3.7 one to 2.3.8 folder with the same result. Is there a way how to find an issue in such huge file with such limited information like it's in log file ...
by kovi44
05 Nov 2018 15:18
Forum: Discussions in English
Topic: upgrade to 2.3.8 failed / transformation script failed
Replies: 6
Views: 877

Re: upgrade to 2.3.8 failed / transformation script failed

Hi, I just found config.xml, and there is no difference between 2.3.7. and 2.3.8 (I replaced with the same result.) I was unable to find config.json. There exist a several files in config folder. <config> <automation-dir>automation</automation-dir> <log-file>/var/log/z-way-server.log</log-file> <log...
by kovi44
04 Nov 2018 12:18
Forum: Discussions in English
Topic: upgrade to 2.3.8 failed / transformation script failed
Replies: 6
Views: 877

upgrade to 2.3.8 failed / transformation script failed

Dear all, I tried to upgrade from 2.3.7 to 2.3.8. I'm running it using RPI3 and Raspbian jassie. After the upgrade it failed with following error /var/log/z-way-server.log [2018-11-04 10:14:03.276] [core] Executing script: /*** Z-Way Home Automation Engine main executable ***************************...
by kovi44
03 Nov 2018 14:44
Forum: Discussions in English
Topic: 2.3.8. - Binding Problem - No Devices
Replies: 31
Views: 3046

Re: 2.3.8. - Binding Problem - No Devices

Dear all, I'm running 2.3.7 on RPI3 - raspbian jassie. I did upgrade to 2.3.8 yesterday with no success. After the upgrade and reboot the z-way-server do not start at all. I try to start it manually but it stops with some errors. Then I just restore the backup of 2.3.7 (which is done automatically -...
by kovi44
02 Nov 2018 13:18
Forum: Discussions in English
Topic: Error during perform command execution: Error: Invalid argument"
Replies: 1
Views: 510

Error during perform command execution: Error: Invalid argument"

Hi, each 30 minutes I found this error and I am unable to find, what is causing it. Any ideas? In log file I found just this [2018-11-02 11:00:00.816] [core] Notification: error (module): Error during perform command execution: Error: Invalid argument [2018-11-02 11:00:00.820] [core] Error: Invalid ...
by kovi44
13 May 2016 10:30
Forum: RaZberry
Topic: Can't login using https://find.z-wave.me
Replies: 28
Views: 14377

Re: Can't login using https://find.z-wave.me

Is it general issue or just problem of my installation? I tried also fresh install, but without success. Remote access is important for me especially due to fact that I'm using iOS app to control home automation.

Is there a someone, who got functional remote access?
by kovi44
09 Nov 2015 15:39
Forum: RaZberry
Topic: How to get temperature from the sensor using ZwaveAPI http
Replies: 1
Views: 937

How to get temperature from the sensor using ZwaveAPI http

Dear friends, I would kindly ask for help. I finally success to configure my system. Now I need to collect some data and do some analysis. I need to get the temperature value from the sensor and also power/gas consumption. I found that if I run http://192.168.0.xy/ZWaveAPI/Run/devices[36] which is G...