Search found 21 matches

by bjoern812
04 Jul 2017 20:38
Forum: Discussions in English
Topic: Problem with one device after upgrading to 2.3.0/2.3.1
Replies: 27
Views: 1273

Re: Problem with one device after upgrading to 2.3.0/2.3.1

Hello together, for over a week now, my Zipato siren runs without any problems. The siren is responding, playing sounds etc. This is the first time that the siren works for over a week without any problems since months. With the last secure inclusion the siren stops working after a few days, but now...
by bjoern812
25 Jun 2017 13:25
Forum: Discussions in English
Topic: Problem with one device after upgrading to 2.3.0/2.3.1
Replies: 27
Views: 1273

Re: Problem with one device after upgrading to 2.3.0/2.3.1

Hi, Andreas / Nico: Vielen Dank für Eure Posts! // Thank you for your posts. I started exclude my siren and then forced unsecure inclusion. The siren stucks at 93% of the interview. The "Security" interview doesn't finish. But, the siren is working (tried switching it on and off) and try other sound...
by bjoern812
19 Jun 2017 23:07
Forum: Discussions in English
Topic: Problem with one device after upgrading to 2.3.0/2.3.1
Replies: 27
Views: 1273

Re: Problem with one device after upgrading to 2.3.0/2.3.1

Hi Andreas, thank you for your post. How can I test, if the device response to non-secure commands? Every command z-way sends is secure, of course. Configuration readings / settings are also in secure mode. All commands are stucks in the queue of z-way. What I can see in the queue is that the "Nonce...
by bjoern812
12 Jun 2017 21:28
Forum: Discussions in English
Topic: Problem with one device after upgrading to 2.3.0/2.3.1
Replies: 27
Views: 1273

Re: Problem with one device after upgrading to 2.3.0/2.3.1

Dear PoltoS, thank you for submitting the problem to the manufacturer. Hope they find something. Wonder if other users haven't any problems. There are many re-branded versions from Philio siren, like Zipato, D-Link and Devolo. All re-branded versions must have same problem. Or the users doesn't know...
by bjoern812
08 Jun 2017 23:06
Forum: Discussions in English
Topic: Problem with one device after upgrading to 2.3.0/2.3.1
Replies: 27
Views: 1273

Re: Problem with one device after upgrading to 2.3.0/2.3.1

Hi PoltoS, I cannot use old versions of Z-Way, because I have already deleted the backups. :( Have already search for a firmware update, but have nothing found. So how can I get in touch with the manufacturer? The siren is part of an alarm system for my house, so I have to look for another one, that...
by bjoern812
07 Jun 2017 20:12
Forum: Discussions in English
Topic: Problem with one device after upgrading to 2.3.0/2.3.1
Replies: 27
Views: 1273

Re: Problem with one device after upgrading to 2.3.0/2.3.1

Hi PoltoS, hi enbemokel,

same as enbemokel, if I powercycle the device (shutdown/power device) the device starts working again.
But after few days it stops working. Btw, my siren has a battery inside.

But I'm 99% sure, that it worked without problems in Z-Way version lower 2.3.0

Thanks.
Bjoern.
by bjoern812
06 Jun 2017 19:42
Forum: Discussions in English
Topic: Problem with one device after upgrading to 2.3.0/2.3.1
Replies: 27
Views: 1273

Re: Problem with one device after upgrading to 2.3.0/2.3.1

@PoltoS: Thanks again for investigating. Sorry for my grep, hoped that limit the log size. So here is a Pastebin https://pastebin.com/e0XbkcKa from the log. Please give me a note, if you need something else or more logs. @enbemokel: The D-Link DCH-Z510 looks (at the rear view) same as my Zipato sire...
by bjoern812
04 Jun 2017 20:10
Forum: Discussions in English
Topic: Problem with one device after upgrading to 2.3.0/2.3.1
Replies: 27
Views: 1273

Re: Problem with one device after upgrading to 2.3.0/2.3.1

Dear PoltoS, thank you for your reply. I think, I have already enabled the debug logging, because my config.xml shows: <log-level>0</log-level> I have just grepped the output from log for only "node 34". Maybe, another grep helped more (grep for devices.34 and node 34): [2017-05-25 14:30:00.883] [I]...
by bjoern812
02 Jun 2017 18:30
Forum: Discussions in English
Topic: Problem with one device after upgrading to 2.3.0/2.3.1
Replies: 27
Views: 1273

Problem with one device after upgrading to 2.3.0/2.3.1

Hello, I have some problem with my Zipato Siren (Philio PSE02 brand). I think it started with my update from 2.2.4 to 2.3.0. After updating to 2.3.0 everything works as expected. But after few weeks running 2.3.0 the siren stops working. I could not start the siren with the vDev. If I look at the qu...
by bjoern812
07 Feb 2017 22:55
Forum: Discussions in English
Topic: How is Light Motion Trigger working?
Replies: 1
Views: 308

Re: How is Light Motion Trigger working?

Dear steinis, I use the app Light Motion Trigger with a Aeon Multisensor 6 and a Zipato RGBW bulb for my utility room to switch the lights on. Everything works as expected. Thanks to @maros. :D Do you notice that the app creates a vDev on the UI, where you can switch the app on and off? The default ...