Search found 30 matches

by Karsten
28 Apr 2017 12:57
Forum: Discussions in English
Topic: v2.3.4 ? Changelog, Bugreport
Replies: 1
Views: 468

Re: v2.3.4 ? Changelog, Bugreport

- renaming of device going lost after server restart
Can confirm this.
Can support please have a look at this. Loosing names of around 100 "devices" (all physical device instances) is not funny...
by Karsten
24 Mar 2017 13:09
Forum: RaZberry
Topic: netatmo app - Error authenticating
Replies: 1
Views: 276

Re: netatmo app - Error authenticating

Update:
created a second app. Now it works, except from error "Error fetching thermostat data". But as the Netatmo is a weather station (indoor and outdoor module), this might be ok?
by Karsten
24 Mar 2017 12:36
Forum: RaZberry
Topic: netatmo app - Error authenticating
Replies: 1
Views: 276

netatmo app - Error authenticating

Hi, just got a Netatmo device set and, yes, immediately tried to connect with zway using netatmo app ;) . But get only "Error authenticating" :( . No devices created. (zway version 2.2.4, netatmo app version 01.1.1) n.b.: Netatmo account is generally working (browser and android app) as well as neta...
by Karsten
08 Mar 2017 12:20
Forum: Diskussion in Deutsch
Topic: Smarthome UI - Backup funktioniert nicht
Replies: 35
Views: 3818

Re: Smarthome UI - Backup funktioniert nicht

Hallo, ich bin noch da ;) , hab aber gerade nicht viel Zeit, mich mit der Fehlersuche zu beschäftigen :( . Der Zustand auf meinen beiden Systemen (s.o.) ist noch unverändert :( . Habe mich von dem Systems mit dem nicht funkionierenden Backup entschieden, mit einem händischen "on-demand"-Backup (Kopi...
by Karsten
21 Feb 2017 16:54
Forum: Diskussion in Deutsch
Topic: Smarthome UI - Backup funktioniert nicht
Replies: 35
Views: 3818

Re: Smarthome UI - Backup funktioniert nicht

Browsercache (Firefox) geleert. Alternativen Browser (Chrome) benutzt. Kein Erfolg. Glaube auch nicht so ganz, dass es sich um ein Problem im Browser handelt. Es gibt definitiv keinen Eintrag im Log und der Aufruf via API liefert nur die bereits genannte Fehlermeldung (Error 500). Auf meinem 2. Razb...
by Karsten
19 Feb 2017 16:35
Forum: Diskussion in Deutsch
Topic: Smarthome UI - Backup funktioniert nicht
Replies: 35
Views: 3818

Re: Smarthome UI - Backup funktioniert nicht

Hallo, z-way-server.log enhält nichts Verwertbares. Der Backup-Versuch hinterlässt dort keine Einträge. Allerdings hab ich mal die Netzwerkaufrufe des UI verfolgt. Scheinbar kann ich das Backup auch per API (/ZAutomation/api/v1/backup) anschieben? Zumindest ist das der Aufruf, den das UI macht. Der ...
by Karsten
16 Feb 2017 14:17
Forum: Diskussion in Deutsch
Topic: Smarthome UI - Backup funktioniert nicht
Replies: 35
Views: 3818

Re: Smarthome UI - Backup funktioniert nicht

Hallo, bisher auf der fraglichen Instanz laufende Apps: - Base module (1x) * - Battery polling (1x) * - Cloud backup (1x) - Code device (4x) * - Daylight (1x) - Dummy device (2x) * - HTTP device (2x) * - IFTTT notification (1x) * - Inband notifier (1x) * - Information widget (2x) * - Logical rule (8...
by Karsten
12 Feb 2017 15:45
Forum: Device specific
Topic: combine srt321 and lc13
Replies: 3
Views: 2362

Re: combine srt321 and lc13

Just for the records: Meanwhile I discovered the Association app, which does the magic...
by Karsten
12 Feb 2017 14:09
Forum: Diskussion in Deutsch
Topic: Smarthome UI - Backup funktioniert nicht
Replies: 35
Views: 3818

Re: Smarthome UI - Backup funktioniert nicht

Kann ich irgendwo (logs o.ä.) Infos suchen, um den Fehler einzugrenzen?

Soweit ich verstanden habe, könnte als möglicher Workaround erstmal eine Kopie des z-way-server Verzeichnisses als Backup dienen. Richtig?
by Karsten
12 Feb 2017 13:55
Forum: RaZberry
Topic: Performance on RPI2 vs RPI3
Replies: 2
Views: 586

Re: Performance on RPI2 vs RPI3

So I currently have Razberry on a Raspberry PI 2 and its working fine, however the Web UI and API performance does have some issues in terms of performance. Most notably when loading room images. Are your images to big? (Just a guess) Does anyone have any experience with going from Raspberry PI 2 t...