Search found 54 matches

by añep
10 Dec 2019 23:39
Forum: Discussions in English
Topic: 3.0.2 RaZberry Initialization Problem (Webserver.js:35:11)
Replies: 5
Views: 209

Re: 3.0.2 RaZberry Initialization Problem (Webserver.js:35:11)

I think you have a different error there: [2019-12-10 13:51:51.949] [E] [zway] Failed to send packet: (null) I am not sure if it will help, but I think that during the process of testing and upgrading I ended up making the backup and downloading a "fresh" image and Etching it onto the microsd card ...
by añep
10 Dec 2019 16:14
Forum: Discussions in English
Topic: 3.0.2 RaZberry Initialization Problem (Webserver.js:35:11)
Replies: 5
Views: 209

Re: 3.0.2 RaZberry Initialization Problem (Webserver.js:35:11)

Same problem here with fresh installation 3.0.2 version (wget -q -O - https://storage.z-wave.me/RaspbianInstall | sudo bash). It don't work with z-way restart. [2019-12-10 13:51:51.939] [D] [zway] [65] "ZMESerialAPIOptions" [2019-12-10 13:51:51.939] [D] [zway] Opened device: /dev/ttyAMA0 [2019-12-10...
by añep
19 Oct 2019 15:20
Forum: Discussions in English
Topic: Alexa skill not available in Spain store
Replies: 4
Views: 1295

Re: Alexa skill not available in Spain store

Hello,

Same problem, SmartHome POPP skill isn't available in Spain.

when will it be available?

Thanks.
by añep
27 Sep 2019 09:45
Forum: Discussions in English
Topic: Module PoppKeypad doesn't work
Replies: 15
Views: 1543

Re: Module PoppKeypad doesn't work

piet66 wrote:
26 Sep 2019 14:25
That's correct. It has no neighbours.
It's something like a handheld, which can be moved around. It's not useful to store neighbours for such devices.
Ok, thanks for your response.
by añep
26 Sep 2019 14:03
Forum: Discussions in English
Topic: Module PoppKeypad doesn't work
Replies: 15
Views: 1543

Re: Module PoppKeypad doesn't work

I have view another problem, the device not appear in Neighbors and Route Map in expert UI.
by añep
23 Sep 2019 18:25
Forum: Discussions in English
Topic: Module PoppKeypad doesn't work
Replies: 15
Views: 1543

Re: Module PoppKeypad doesn't work

Hi, as I already told I finally managed it to run. Some hints what I would observe, when I would do it once more: - put keypad close to controller for interview - include in secure mode - be patient, it needs very long time - observe log file during interview process Here you can see more interesti...
by añep
23 Sep 2019 10:40
Forum: Discussions in English
Topic: Module PoppKeypad doesn't work
Replies: 15
Views: 1543

Re: Module PoppKeypad doesn't work

Hi, tried to make my Popp keypad run. But I can't manage it: 1. The module requires the input of the chosen keypad, but the enum menu remains empty. Reason I think: there's no device 'devices_sensorBinary:tamper' created. Exchanged in module.json "namespaces:devices_sensorBinary:tamper:deviceId" by...
by añep
17 Sep 2019 09:10
Forum: RaZberry
Topic: Remove Failed Node not working v3.0.0
Replies: 11
Views: 1415

Re: Remove Failed Node not working v3.0.0

PoltoS wrote:
17 Sep 2019 00:39
Please try this fix:
https://github.com/Z-Wave-Me/ExpertUI/c ... 972a7537c2

You need to find the corresponding line in build.js
This has fixed it.

Thanks.
by añep
09 Sep 2019 13:11
Forum: RaZberry
Topic: Remove Failed Node not working v3.0.0
Replies: 11
Views: 1415

Re: Remove Failed Node not working v3.0.0

PoltoS wrote:
07 Sep 2019 01:37
boxId/admin password. In PM, please
Sent.

Thanks.
by añep
06 Sep 2019 14:23
Forum: RaZberry
Topic: Remove Failed Node not working v3.0.0
Replies: 11
Views: 1415

Re: Remove Failed Node not working v3.0.0

PoltoS wrote:
05 Sep 2019 23:53
Are they marked as failed in the expert UI? If not, please try to ping them by sending NOP on the Devices Status page.

If yes, please provide remote access so we can check it.
Yes, as seen in the first capture, nodes 6 and 8 are as failed in expert UI. What data do you need for remote access?