Search found 7 matches

by LasPro
18 Apr 2018 15:05
Forum: RaZberry
Topic: Backend server error
Replies: 2
Views: 600

Re: Backend server error

The server seems to be down. I have the same error message for the last 2 to 3 days.

Whats wrong?
by LasPro
23 Dec 2017 20:40
Forum: RaZberry
Topic: "Unable to load data" on IOS devices
Replies: 1
Views: 543

"Unable to load data" on IOS devices

I replaced my TP-link reouter by the latest FritzBox 7590 and since then the access at the Z-Way control app is very,ery unstable. I need at least 5-6 attemps starting the app to enter the dashboard. Normally "Smarthome UI -ERROR - Unable to load data" is displayed - after "setup hub" and auto detec...
by LasPro
11 Nov 2017 09:49
Forum: RaZberry
Topic: Z-Way Standard User Interface: Unable to load data v2.3.6
Replies: 3
Views: 1360

Re: Z-Way Standard User Interface: Unable to load data v2.3.6

Now, from one day to another it's working again. No interaction by myself.

Is there any activity in the background on my Razberry server by Z-wave.me?
by LasPro
03 Nov 2017 22:09
Forum: RaZberry
Topic: Z-Way Standard User Interface: Unable to load data v2.3.6
Replies: 3
Views: 1360

Re: Z-Way Standard User Interface: Unable to load data v2.3.6

Nachtrag: Einer der letzten Aktionen war, die Sprache der Oberfläche auf Deutsch umzustellen. Kurze Zeit später war es dann vorbei... Der Versuch, die Einstellung wieder rückgängig zu machen unter "Meine Einstellungen:" ergibt abermals: SmartHome UI Error: Fehler beim Laden der Daten Was ist hier lo...
by LasPro
02 Nov 2017 22:06
Forum: RaZberry
Topic: Z-Way Standard User Interface: Unable to load data v2.3.6
Replies: 3
Views: 1360

Z-Way Standard User Interface: Unable to load data v2.3.6

My Razberry is working quite stable (about 20 devices and about 40 apps). Since beginning of the week the regular user interface has stoped working: The UI tells me that no devices are on the dashboard, the „room settings“ or „my setting“ can not be opened, The menu events or elements can be openene...
by LasPro
17 Jun 2017 08:38
Forum: Diskussion in Deutsch
Topic: Raum Bild zuweisen
Replies: 4
Views: 1905

Re: Raum Bild zuweisen

Ich habe erhebliche Schwierigkeiten mit dem upload. Obwohl ich alle Bilder mit Gimp auf 200x200 pixel skaliere, wird eigentlich kein Bild von der Zwave-Oberfläche akzeptiert. Bei jpg-Bildern kommt meinst der Hinweis, dass nur jpg-Bilder erlaubt sind (ich habe bereits eine Reihe von Optionen in den e...
by LasPro
10 Jun 2016 22:44
Forum: Discussions in English
Topic: Unable to load Data
Replies: 1
Views: 2240

Unable to load Data

My UI is unable to "load data" (firmware: 2.2.2). The system ran quite well for about two months. Now each try to open the UI is answered by that message (:8083), access on port 8084 ois not possible due to webif problem. I installed a brandnew system with "wget -q -O - http://razberry.z-wave.me/ins...