Search found 61 matches

by Wikibear
11 Oct 2017 20:10
Forum: RaZberry
Topic: Danfoss Thermostate Error
Replies: 6
Views: 212

Re: Danfoss Thermostate Error

Sounds bad... I get today my new one and this carry a label with SW1.01 MAY2016... before i get a newer one from September 2016 but also SW1.01. I think this one will be running only a few month an then it will be die. But before the other one must die, too. In most cases this seems to be happen if ...
by Wikibear
09 Oct 2017 17:19
Forum: RaZberry
Topic: Danfoss Thermostate Error
Replies: 6
Views: 212

Re: Danfoss Thermostate Error

This is the second one... My firmware is 1.01. I have another one and the runs fine with 1.01. The i will contact amazon again... I must replace all in the past... I don't have a clue which one now is not well...
by Wikibear
30 Sep 2017 14:46
Forum: RaZberry
Topic: Danfoss Thermostate Error
Replies: 6
Views: 212

Re: Danfoss Thermostate Error

No one?
by Wikibear
23 Sep 2017 14:10
Forum: RaZberry
Topic: Danfoss Thermostate Error
Replies: 6
Views: 212

Danfoss Thermostate Error

I have different LC13 from danfoss and they stop working one by one with Error E1 in display itself. Danfoss say: Communication Error. I can't reincluded and after reset there is no chance to include again as a new device. I get E1. Now my question, is that issue comes from Danfoss or is that an err...
by Wikibear
22 Jan 2017 18:26
Forum: RaZberry
Topic: Problem with Fibaro Motion Sensor
Replies: 82
Views: 30595

Re: Problem with Fibaro Motion Sensor

In last days i have an issue with my multi sensor and version 2.2.5. Motion detect itself freeze from time to time seems to be 24-48h that this freeze happens. After this freeze its look like everything ok, but no setup data will be saved in device and motion will not be received. After restart of S...
by Wikibear
02 Dec 2016 22:54
Forum: RaZberry
Topic: Problem with Fibaro Motion Sensor
Replies: 82
Views: 30595

Re: Problem with Fibaro Motion Sensor

First setting is to make wakeup shorter. Only for configuration set it to 60. Thereafter wake up your device with a SHORT push on the button inside. The data will be send to the device. You can monitor via: expert menu -> controller info -> view job queue There you can see all settings you set as da...
by Wikibear
30 Nov 2016 19:25
Forum: RaZberry
Topic: Problem with Fibaro Motion Sensor
Replies: 82
Views: 30595

Re: Problem with Fibaro Motion Sensor

You can monitor the data via expert menu what does happening there?
by Wikibear
28 Nov 2016 12:26
Forum: RaZberry
Topic: Problem with Fibaro Motion Sensor
Replies: 82
Views: 30595

Re: Problem with Fibaro Motion Sensor

If you are in range after set all options wake up of device is necessary! It's a battery device and battery device goes into deep sleep. Please read and search for battery device in zwave networks how they work. Set you options and then wake up your device with pushing the button mounted in device. ...
by Wikibear
26 Nov 2016 10:50
Forum: RaZberry
Topic: Problem with Fibaro Motion Sensor
Replies: 82
Views: 30595

Re: Problem with Fibaro Motion Sensor

First try range check! The ball must be illuminate green. If not, you are out of the network. You must check different templates. There are some they have bugs. You must use some with less bugs. If you want to change some values, you must use expert ui... It's totally stupid and if you are fresh in ...
by Wikibear
14 Nov 2016 22:13
Forum: RaZberry
Topic: Can't remove device force
Replies: 7
Views: 1378

Re: Can't remove device force

I can't this device is not in my ownership anymore. I can't get it back. I forgotten to exclude this device and now i can't remove it. Nothing happens if i try to force to delete it. :(