Search found 72 matches

by 10der
22 Jul 2017 18:39
Forum: Z-Uno
Topic: Release 2.0.8?
Replies: 24
Views: 7725

Re: Release 2.0.8?

thank you!
by 10der
22 Jul 2017 08:28
Forum: Z-Uno
Topic: Release 2.0.8?
Replies: 24
Views: 7725

Re: Release 2.0.8?

>>So... July.. Arduino IDE 1.8+?

July, summer, sun, sea and yes IDE 1.8.
by 10der
01 Jul 2017 16:09
Forum: Z-Uno
Topic: Release 2.0.8?
Replies: 24
Views: 7725

Re: Release 2.0.8?

any update for the release date?
You might update the Roadmap, according for this a 2.0.11 is already out ;)
do we need some developers for your project?
I'm starting to get frustrated with the project and buying a device....
by 10der
18 Jun 2017 08:17
Forum: Z-Uno
Topic: Sometimes motion action gets stuck on "ON"
Replies: 0
Views: 912

Sometimes motion action gets stuck on "ON"

Subj. so, My FIBARO HC2 stuck on "motion pic".
See attachment for example : 531.0.1 mt test zuno motion sensor.
IMG_1201.PNG
IMG_1201.PNG (967.13 KiB) Viewed 912 times
Thank you!
by 10der
11 Jun 2017 20:26
Forum: Z-Uno
Topic: Release 2.0.8?
Replies: 24
Views: 7725

Re: Release 2.0.8?

still no RGBW color switch CC.
pants! :(
by 10der
04 Jun 2017 22:44
Forum: Z-Uno
Topic: RGBW LED strip + Fibaro HC2
Replies: 9
Views: 3019

Re: RGBW LED strip + Fibaro HC2

oops! we still not support color class :( C:\Users\olegd\AppData\Roaming\Arduino15\packages\Z-Uno>grep -r -i "color" * hardware/zw8051/2.0.9/cores/zuno/ZUNO_Definitions.h://TODO #define ZUNO_ASSOCIATION_GROUP_COLOR_CONTROL hardware/zw8051/2.0.9/libraries/ZUNO_MCP23017/keywords.txt:# Syntax Coloring ...
by 10der
04 Jun 2017 22:14
Forum: Z-Uno
Topic: RGBW LED strip + Fibaro HC2
Replies: 9
Views: 3019

Re: RGBW LED strip + Fibaro HC2

stop!

is it right declaration here?

, ZUNO_SWITCH_MULTILEVEL(getRed, setRed) //7
, ZUNO_SWITCH_MULTILEVEL(getGreen, setGreen) //8
, ZUNO_SWITCH_MULTILEVEL(getBlue, setBlue) //9
by 10der
04 Jun 2017 22:06
Forum: Z-Uno
Topic: RGBW LED strip + Fibaro HC2
Replies: 9
Views: 3019

Re: RGBW LED strip + Fibaro HC2

ho! ho! ho! nice try! [21:55:02] Home Center in learning mode [21:55:07] Device added [21:55:16] Add node status protocol done [21:55:16] Adding devices complete [21:55:16] Adding devices complete [21:55:21] ID 531: Set association for group 1 [21:55:21] ID 531: Received association report from grou...
by 10der
24 May 2017 14:18
Forum: Z-Uno
Topic: ZUNO hangs after week uptime
Replies: 9
Views: 2415

Re: ZUNO hangs after week uptime

PoltoS, let me landing to home (I'm on a business trip to SFO) :)
after I can provide more information. OK