Search found 73 matches

by enbemokel
27 Jun 2017 18:03
Forum: Discussions in English
Topic: Problem with one device after upgrading to 2.3.0/2.3.1
Replies: 25
Views: 706

Re: Problem with one device after upgrading to 2.3.0/2.3.1

BTW, i tried v2.3.4-rc11 and this is looking very good, drag and drop for the control buttons. Thumb up.
Will check v3. in a few days, seems there are still changes ongoing. Maybe there is a change with our problem
Best regards
Nico
by enbemokel
25 Jun 2017 16:54
Forum: Discussions in English
Topic: Problem with one device after upgrading to 2.3.0/2.3.1
Replies: 25
Views: 706

Re: Problem with one device after upgrading to 2.3.0/2.3.1

Hi Together :-) I have the same symptom, 93% and the siren is working for me so far. Put it back in all rules and scences and will test. I don´t know how to include insecure, it always started with secure inclusen. I tried different methods, also with the app. Andreas, we will inform the forum about...
by enbemokel
23 Jun 2017 13:42
Forum: Discussions in English
Topic: Problem with one device after upgrading to 2.3.0/2.3.1
Replies: 25
Views: 706

Re: Problem with one device after upgrading to 2.3.0/2.3.1

Polto, sorry for writing in German, but it´s just exchanging some informations that will not help you to troubleshoot.
But another question, could you reach a manufacturer and do you have some FW to test?
Thanks
Nico
by enbemokel
23 Jun 2017 13:40
Forum: Discussions in English
Topic: Problem with one device after upgrading to 2.3.0/2.3.1
Replies: 25
Views: 706

Re: Problem with one device after upgrading to 2.3.0/2.3.1

Hallo Andreas, die Sirenen antworten auf alle unsecured Nachrichten, schön zu erkennen im Protokoll. Einzig die Security markierten Messages werden nicht beantwortet. Btw. die Sirenen sind Routing Devices und immer am Strom. Ich werden jetzt auch versuchen die Sirene ohne SEcurity einzubinden, da es...
by enbemokel
19 Jun 2017 13:27
Forum: Discussions in English
Topic: Problem with one device after upgrading to 2.3.0/2.3.1
Replies: 25
Views: 706

Re: Problem with one device after upgrading to 2.3.0/2.3.1

Any news on this topic? At least my sirens stop working after 3 days... I´m pretty sure that it is a kind of security problem, i remember that i read a very interesting post from A.Harrenberg where you, Polto also were involved. Is it possible to reset the "security stack/communication" to check thi...
by enbemokel
19 Jun 2017 12:59
Forum: Diskussion in Deutsch
Topic: ZDDX Datenbank http://pepper1.net/zwavedb/
Replies: 5
Views: 287

Re: ZDDX Datenbank http://pepper1.net/zwavedb/

:-) any information about soon? Sometimes its helpful to get the picture..
by enbemokel
14 Jun 2017 12:38
Forum: Diskussion in Deutsch
Topic: ZDDX Datenbank http://pepper1.net/zwavedb/
Replies: 5
Views: 287

Re: ZDDX Datenbank http://pepper1.net/zwavedb/

Hi Polto,

Thanks for Info, is it possible to change some config file or will the new version come soon....
Thanks
Nico
by enbemokel
13 Jun 2017 17:40
Forum: Diskussion in Deutsch
Topic: ZDDX Datenbank http://pepper1.net/zwavedb/
Replies: 5
Views: 287

Re: ZDDX Datenbank http://pepper1.net/zwavedb/

Stimmt, das ist schon ein paar Wochen so, dachte das Team arbeitet schon daran.....
Eventuell gibt es hier ja ein Update.
Grüße
Nico
by enbemokel
09 Jun 2017 11:56
Forum: Discussions in English
Topic: Problem with one device after upgrading to 2.3.0/2.3.1
Replies: 25
Views: 706

Re: Problem with one device after upgrading to 2.3.0/2.3.1

I assume that this will be very easy to reproduce, yesterday 3 out of my 4 sirens stop reacting.
Install the siren in Z-Way and wait a week ;-)
I tried to poll them every hour, this doesn´t change the symtom. Please keep us updated about the
information from manufacturer.
by enbemokel
07 Jun 2017 11:11
Forum: Discussions in English
Topic: Problem with one device after upgrading to 2.3.0/2.3.1
Replies: 25
Views: 706

Re: Problem with one device after upgrading to 2.3.0/2.3.1

Hi Bjoern, hi PoltoS, I didn´t remember the version i started with, but i think that it worked in the beginning. Could be a version before 2.3.0. Sometime I realized that the siren didn´t respond. Btw, I have 4 of these sirens. Configured as Philio PSE02. I didn´t use batteries inside, but can confi...