Search found 124 matches

by klaasjoerg
16 Mar 2018 20:57
Forum: Diskussion in Deutsch
Topic: Sound Ausgabe bei Ereignis auf Razberry (lokal)
Replies: 12
Views: 2430

Re: Sound Ausgabe bei Ereignis auf Razberry (lokal)

Einfach hier Dein Kommando eintragen:

vi /opt/z-way-server/automation/.syscommands

und darin dann z.B. eben /usr/local/bin/soundausgabe.sh

speichern. Fertig.
by klaasjoerg
14 Mar 2018 23:37
Forum: Diskussion in Deutsch
Topic: Sound Ausgabe bei Ereignis auf Razberry (lokal)
Replies: 12
Views: 2430

Re: Sound Ausgabe bei Ereignis auf Razberry (lokal)

Du musst den Aufruf von Shellcommandos erst in einer speziellen zwavr config datei eintragen, damit die Ausführung erlaubt wird.
by klaasjoerg
14 Mar 2018 20:24
Forum: Diskussion in Deutsch
Topic: Sound Ausgabe bei Ereignis auf Razberry (lokal)
Replies: 12
Views: 2430

Re: Sound Ausgabe bei Ereignis auf Razberry (lokal)

Jaein. Nicht den Soundswitcher sondern das Shellscript (in meinem Beispiel also die Datei "usr/local/soundausgabe.sh" muss im Verzeichnis /opt/zwave..../.<dateiname ist mir gerade entfallen>..? eingetragen werden. Nur Kommandos die dort eingetragen sind, können/dürfen ausgeführt werden. (Aus Sicherh...
by klaasjoerg
11 Mar 2018 21:40
Forum: Diskussion in Deutsch
Topic: Sound Ausgabe bei Ereignis auf Razberry (lokal)
Replies: 12
Views: 2430

Re: Sound Ausgabe bei Ereignis auf Razberry (lokal)

Naja, einfach "Code-Device" via Online/Lokal-Apps installieren, konfigurieren, aktivieren.... Fertig ;-)
siehe Screenshots..
ss 2.png
ss 2.png (441.42 KiB) Viewed 1040 times
ss 2.png
ss 2.png (441.42 KiB) Viewed 1040 times
by klaasjoerg
14 Feb 2018 22:00
Forum: Discussions in English
Topic: Asus Tinkerboard vs Raspberry and Zway
Replies: 0
Views: 416

Asus Tinkerboard vs Raspberry and Zway

I am wondering if it's possible to run e.g. Asus Tinkerboard (which has the same form-factor and GPIO-Pin-Layouts as Raspberry pi3) as a "Razberry" Server.
Anyone here, who tried running zway on a non-raspberry system?
by klaasjoerg
04 Feb 2018 19:38
Forum: Todo for the software
Topic: If->Then, Logical Rule update for lock based condition
Replies: 5
Views: 1793

Re: If->Then, Logical Rule update for lock based condition

I also can't access the danalock v3 lock-status-changes directly. But what you can do is simply create a new "virtual"-device as a kind of mirroring. I simply used the App "Group device" and added the lock there. Now you can use this virtualdevice to use it in logical-rules etc. Kind of uneccessary ...
by klaasjoerg
16 Jan 2018 03:13
Forum: Discussions in English
Topic: Version 2.3.6
Replies: 32
Views: 5041

Re: Version 2.3.6

It was working for a week without any issues. So today I reactivated some two logical rules, triggering two scenes and two scheduler. And: It just crashed silently again when the scheduler seemed to run, while doing some hue-stuff. So I just started the whole thing with gdb and will post, whatever h...
by klaasjoerg
09 Jan 2018 08:55
Forum: Discussions in English
Topic: Version 2.3.6
Replies: 32
Views: 5041

Re: Version 2.3.6

Correction: I also have crashes with the latest dev-version from github. It seems this happens shortly after midnight, when sone scenes are automatically activated but specially when the hue-app is involved. No interresting debug log details to see. It simply stops and zway killed itself.
by klaasjoerg
08 Jan 2018 17:07
Forum: Discussions in English
Topic: Version 2.3.6
Replies: 32
Views: 5041

Re: Version 2.3.6

I have the higher-range board, but no reliability issues. The reliablity problems I had with 2.3.6. (and 2.3.5 as well) was very often conflicting zwave-me.apps and rules. I noticed, that, when I deactivated some of them, no crashes occuring anymore....
by klaasjoerg
07 Jan 2018 22:02
Forum: Discussions in English
Topic: Easiest way to move the expert-ui-device names to smarthome-UI
Replies: 2
Views: 748

Re: Easiest way to move the expert-ui-device names to smarthome-UI

Since no easy way found, I manually edited the hundreds of devices from the scratch. Seems that changing postfix parameters crashed/removed my smarthome-ui-names/Definitions....