Search found 97 matches

by klaasjoerg
19 Oct 2017 21:37
Forum: Diskussion in Deutsch
Topic: Neues Update v2.3.6!
Replies: 11
Views: 312

Re: Neues Update v2.3.6!

Gibt es schon eine neuere, "reparierte" 2.3.6.xxx Version (oder beta/dev Version) auf Github?
by klaasjoerg
12 Oct 2017 16:50
Forum: Diskussion in Deutsch
Topic: Neues Update v2.3.6!
Replies: 11
Views: 312

Re: Neues Update v2.3.6!

Habe einmal stichprobenhalber die devices-json-2.3.5 durchsucht und habe: 17 mal deviceType "switchControl" und 46 mal deviceType "toggleButton" gefunden. Die switchControls sind ein bunter Mix aus: Fibaro Button Aeon Labs Button Fibaro Motion Sensor "Button" Fibaro Schalter etc. Fibraro Tür-Fenster...
by klaasjoerg
12 Oct 2017 15:18
Forum: Diskussion in Deutsch
Topic: Neues Update v2.3.6!
Replies: 11
Views: 312

Re: Neues Update v2.3.6!

Ich habe alle Apps nach der erneuten Aktivierung von 2.3.6. einmal via UI upgedated.(d.h. inkl. Logical Rules u.a.). Das Remotegeräte plötzlich fehlen und diese dann das Problem auslösen, kann natürlich sein, ist aber für mich nicht einfach zu erkennen, weil ich rund 245 UI Devices habe... siehe daz...
by klaasjoerg
11 Oct 2017 20:31
Forum: Official announcements
Topic: v2.3.6 is out!
Replies: 10
Views: 362

Re: v2.3.6 is out!

Apart from my hue vdev problem as written above, there also seem to be similar problems with logical-rule app and inactivity-app... So I switched back to 2.3.5. for now.
by klaasjoerg
11 Oct 2017 00:29
Forum: Diskussion in Deutsch
Topic: Neues Update v2.3.6!
Replies: 11
Views: 312

Re: Neues Update v2.3.6!

Nachtrag: Die Apps AutoOff/Inactivity sowie LogialRules (die in meinem Fall u.a. im Zusammenhang mit den Hue Lampen stehen), haben auch diverse Fehler (wie nachfolgend nochmals dargestellt) erzeugt. Wenn ich die entsprechenden Apps/Regeln deaktiviere, kommt der Fehler "scheinbar" nicht mehr. Ist abe...
by klaasjoerg
10 Oct 2017 23:48
Forum: Diskussion in Deutsch
Topic: Neues Update v2.3.6!
Replies: 11
Views: 312

Re: Neues Update v2.3.6!

Okay, hab's soeben nochmals mit 2.3.6. ausprobiert und jeden der ca. 10 Räume geöffnet und gespeichert. Danach die hue app deaktiviert und erneut aktiviert. Fazit: Der obige Fehler ist dann in der Tat nicht mehr vorhanden. Allerdings: Beim Auslösen einer Szene (welche auf die diversen Hue devices zu...
by klaasjoerg
09 Oct 2017 21:27
Forum: Diskussion in Deutsch
Topic: Neues Update v2.3.6!
Replies: 11
Views: 312

Re: Neues Update v2.3.6!

Habe das Update soeben durchgeführt, musste aber leider direkt wieder auf 2.3.5 down graden. Hintergrund: Die hue-app initialisiert sich nach dem Neustart nicht mehr korrekt und es fehlen ca. 50% der hue-devices bei mir. :-/ (siehe auch error log auszug)... ... 2017-10-09 18:22:57.186] [I] [core] Cr...
by klaasjoerg
22 Aug 2017 22:34
Forum: Discussions in English
Topic: Missing items on Fibaro PIR G5 (Magic Eye)
Replies: 14
Views: 742

Re: Missing items on Fibaro PIR G5 (Magic Eye)

I have the same issue with some fibaro door/window sensors. I only get "tamper" sub-devices but no actuall contact/sensors/switches to see. Interestingly this doesn't seem to be a problem on a naked, fresh re-installation of razberry with newest jessie version. But on my existing system with your 70...
by klaasjoerg
22 Aug 2017 22:27
Forum: Discussions in English
Topic: websocket client
Replies: 33
Views: 6745

Re: websocket client

I installed a complete new, fresh re-installation unter newest jessie raspian and zwave 2.3.5. with the same behaviour. Additionally I noticed, that if websocket connections disconnect after some time, that the "re-login issue" (see other thread) is occuring.... So currently I simply have to restart...
by klaasjoerg
14 Aug 2017 09:46
Forum: Diskussion in Deutsch
Topic: ACHTUNG Version 2.3.5 NICHT STABIL
Replies: 41
Views: 2332

Re: ACHTUNG Version 2.3.5 NICHT STABIL

Also ob beim normalen exkludieren/inkludieren während des Debug-Modus hier was passiert, weiss ich nicht. Ich sehe nur das Ergebnis, dass nach ziemlich langer Wartezeit und öffnen der Smarthome-UI sich die Anzahl der Elemente verdoppelt haben. Es schien mir zu geschehen, sobald ich bei Postfix auf "...