Search found 118 matches

by klaasjoerg
16 Jan 2018 03:13
Forum: Discussions in English
Topic: Version 2.3.6
Replies: 32
Views: 1867

Re: Version 2.3.6

It was working for a week without any issues. So today I reactivated some two logical rules, triggering two scenes and two scheduler. And: It just crashed silently again when the scheduler seemed to run, while doing some hue-stuff. So I just started the whole thing with gdb and will post, whatever h...
by klaasjoerg
09 Jan 2018 08:55
Forum: Discussions in English
Topic: Version 2.3.6
Replies: 32
Views: 1867

Re: Version 2.3.6

Correction: I also have crashes with the latest dev-version from github. It seems this happens shortly after midnight, when sone scenes are automatically activated but specially when the hue-app is involved. No interresting debug log details to see. It simply stops and zway killed itself.
by klaasjoerg
08 Jan 2018 17:07
Forum: Discussions in English
Topic: Version 2.3.6
Replies: 32
Views: 1867

Re: Version 2.3.6

I have the higher-range board, but no reliability issues. The reliablity problems I had with 2.3.6. (and 2.3.5 as well) was very often conflicting zwave-me.apps and rules. I noticed, that, when I deactivated some of them, no crashes occuring anymore....
by klaasjoerg
07 Jan 2018 22:02
Forum: Discussions in English
Topic: Easiest way to move the expert-ui-device names to smarthome-UI
Replies: 2
Views: 148

Re: Easiest way to move the expert-ui-device names to smarthome-UI

Since no easy way found, I manually edited the hundreds of devices from the scratch. Seems that changing postfix parameters crashed/removed my smarthome-ui-names/Definitions....
by klaasjoerg
07 Jan 2018 15:50
Forum: Discussions in English
Topic: Fibaro FGK-10x not showing events in UI but in zway-logfile?
Replies: 0
Views: 42

Fibaro FGK-10x not showing events in UI but in zway-logfile?

Hi I have (at least) one Fibaro Door/Window Sensor, that is included properly and interview is also 100% fine. The device is also reachable indirectly (more than 1 hop). What I found strange is, that no event in the UI is emitted if I open/close the door e.g. forcing a switch. But the zway-log is re...
by klaasjoerg
07 Jan 2018 15:43
Forum: Discussions in English
Topic: Secure Danalock V3 inclusion fails
Replies: 6
Views: 283

Re: Secure Danalock V3 inclusion fails

I have included two danalock V2 and one V3 without any problems and it's running also without any issues. The only thing that was important to do was installing the latest firmware on the danalock, as the previous version had trouble and kept zwave-connection awake and thus emptying battery within l...
by klaasjoerg
23 Dec 2017 20:46
Forum: Discussions in English
Topic: Version 2.3.6
Replies: 32
Views: 1867

Re: Version 2.3.6

Finally I have a question.... When I rebuilt from new OS + fresh 2.3.6 install plus a restore of zbw and zab files, it seemed to take quite a while for the system to sort itself out. Could I have a problem in these backups that is being restored? Would it be better to rebuild all the apps again? I'...
by klaasjoerg
23 Dec 2017 01:41
Forum: Discussions in English
Topic: Duplicated vdevices...?
Replies: 0
Views: 86

Duplicated vdevices...?

Hi, I just wondered, for what reason/why and how zwave-me is creating all this unnecessary extra devices für my fibaro fbd dimmer? Can I somehow delete them? I also noticed some postfix-stuff there. Can I remove that too? Is there a documentation, what these postfix things are really doing? ss.png s...
by klaasjoerg
20 Dec 2017 09:24
Forum: Discussions in English
Topic: Association between Fibaro door sensor and fibaro switch suddenly not working
Replies: 2
Views: 127

Re: Association between Fibaro door sensor and fibaro switch suddenly not working

I just noticed, that another still existing association between a fibaro eye and the switch still works. So basically the switch is able to listen to those.
Just ignoring them from door sensor?
by klaasjoerg
20 Dec 2017 00:56
Forum: Discussions in English
Topic: Association between Fibaro door sensor and fibaro switch suddenly not working
Replies: 2
Views: 127

Association between Fibaro door sensor and fibaro switch suddenly not working

Hi, I found a strange behaviour don't really see the reason why it happened and more importantly, how to solve it. Among lots of other modules, I have one Fibaro Window/Door Sensor and a Fibaro Switch. I always had a direct association between both, so, that light goes on, if the sensor send basic s...