Search found 30 matches

by Popp Wod
05 Nov 2018 12:09
Forum: Discussions in English
Topic: 2.3.8. - Binding Problem - No Devices
Replies: 31
Views: 2992

Re: 2.3.8. - Binding Problem - No Devices

Version 2.3.8 has been retracted for Popp hub v.1 and is actually no longer available.
by Popp Wod
01 Nov 2018 08:20
Forum: Discussions in English
Topic: 2.3.8. - Binding Problem - No Devices
Replies: 31
Views: 2992

Re: 2.3.8. - Binding Problem - No Devices

PoltoS wrote:
28 Oct 2018 12:31
Will ping today to check where it landed
Any update, Polto?
Is this related to the Linux version we are using? Or is this related to the image?
I never had any RC images installed. Just one additional Tool installed, called monit.

Why is there no answer of your support-team?

BR, Wod.
by Popp Wod
29 Oct 2018 08:33
Forum: Discussions in English
Topic: 2.3.8. - Binding Problem - No Devices
Replies: 31
Views: 2992

Re: 2.3.8. - Binding Problem - No Devices

Sorry where so you geht 2.3.8 i only See 5.23 in Firmware Update page A) open the regular web-interface, not the expert view B) Open Settings (triple bar Icon) C) Klick „Management“ D) Klick „Firmware Update“, See current version, that should be v2.3.8, Klick Open updater-Button E) A window now ope...
by Popp Wod
28 Oct 2018 20:21
Forum: Discussions in English
Topic: 2.3.8. - Binding Problem - No Devices
Replies: 31
Views: 2992

Re: 2.3.8. - Binding Problem - No Devices

At least today i have been able to reinstall 2.3.6 with the update firmware menu entry. I tried this several times before, luckily now it worked. All devices show up again and everything works fine again. Once the binding problem is solved i might try again. I disabled the remote support access. Ple...
by Popp Wod
25 Oct 2018 17:36
Forum: Discussions in English
Topic: 2.3.8. - Binding Problem - No Devices
Replies: 31
Views: 2992

Re: 2.3.8. - Binding Problem - No Devices

I sent an email to support@z-wave.me as mentioned by Polto. In addition to this I sent 2 bug reports out of the zway software. Nobody contacted me yet nor accessed the system. It's a real mess as downgrade to 2.3.7 or 2.3.6 is impossible and the system is almost bricked. Any hint on how to downgrade...
by Popp Wod
24 Oct 2018 14:18
Forum: Discussions in English
Topic: Cannot start Z-Wave binding: ReferenceError: ZWaveBinding is not defined
Replies: 2
Views: 440

Re: Cannot start Z-Wave binding: ReferenceError: ZWaveBinding is not defined

Several people have the same issue with their raspberries.
Have you been able to solve this?
by Popp Wod
23 Oct 2018 08:21
Forum: Discussions in English
Topic: 2.3.8. - Binding Problem - No Devices
Replies: 31
Views: 2992

Re: 2.3.8. - Binding Problem - No Devices

Email sent. Looking forward for you guys to identify the problem.
by Popp Wod
17 Oct 2018 23:20
Forum: Discussions in English
Topic: 2.3.8. - Binding Problem - No Devices
Replies: 31
Views: 2992

Re: 2.3.8. - Binding Problem - No Devices

Same error for me
HW Popp hub v1 / Razberry 2
I tried to update from 2.3.6
by Popp Wod
27 Jul 2018 12:12
Forum: Discussions in English
Topic: No more z-wave Devices Shown
Replies: 4
Views: 643

Re: No more z-wave Devices Shown

What are the devices you were missing? I had a minor but similar problem with Pan-08 roller shutters. On/off was no longer possible as the switches were missing. However the multi-level-switches were available. I am now back to firmware 2.3.6. The Way server sometimes dies but thank to monit it will...
by Popp Wod
23 May 2018 23:16
Forum: Diskussion in Deutsch
Topic: Software Update Razberry/UZB und Popp Gateway Version 2.3.7
Replies: 18
Views: 5968

Re: Software Update Razberry/UZB und Popp Gateway Version 2.3.7

Ich bin wieder zurück auf 2.3.6 gewechselt, daher weiß ich es nicht genau. Aber jetzt funktioniert es wieder auch ohne Aktualisierung der Interviews. Ich bin mir aber fast sicher, dass es nicht an den Interviews lag, das wäre mir in der Expertensicht aufgefallen.