Search found 14 matches

by pwm
09 Feb 2018 00:19
Forum: Device specific
Topic: Fibaro Wall Plug - double-reported/mixed power values
Replies: 0
Views: 65

Fibaro Wall Plug - double-reported/mixed power values

Anyone getting a Fibaro Wall Plug FGWPx-102 to correctly report all measurement points of the energy meter functionality? It's a power plug with power meter. It reports as a energy meter (kWh) and as two different power meters (W). First off, one of the power meters should probably be in unit VA and...
by pwm
06 Feb 2018 02:08
Forum: RaZberry
Topic: Fresh install - cant get remote ID
Replies: 4
Views: 269

Re: Fresh install - cant get remote ID

Server issue seems to be resolved now. Now possible to register new user.
by pwm
06 Feb 2018 02:07
Forum: Discussions in English
Topic: Installation for zbw_new_user fail
Replies: 4
Views: 367

Re: Installation for zbw_new_user fail

Problem seems to be resolved now.
by pwm
05 Feb 2018 01:16
Forum: Discussions in English
Topic: Installation for zbw_new_user fail
Replies: 4
Views: 367

Re: Installation for zbw_new_user fail

After three weeks with the new-user registration down, the only change introduced is that error code 500 is now replaced with error code 502. pi@raspberrypi:~ $ sudo /etc/init.d/zbw_autosetup start --2018-02-04 23:07:55-- http://find.zwave.me/zbw_new_user Resolving find.zwave.me (find.zwave.me)... 7...
by pwm
05 Feb 2018 01:13
Forum: Discussions in English
Topic: find.z-way.me working?
Replies: 59
Views: 3625

Re: find.z-way.me working?

I think it's now three weeks no new users have managed to get their installations activated, meaning their new controller and z-wave devices are basically paper weights.
by pwm
31 Jan 2018 17:38
Forum: Discussions in English
Topic: find.z-way.me working?
Replies: 59
Views: 3625

Re: find.z-way.me working?

Support has responded already (yesterday).

This didn't help me much:
Hello,

Thank you for your feedback.

We works permanently on the problems and integration of the newest standards. 

Best regards
Support
by pwm
30 Jan 2018 22:38
Forum: Discussions in English
Topic: find.z-way.me working?
Replies: 59
Views: 3625

Re: find.z-way.me working?

Well, you could log in locally. You should identify the IP of your z-way-server by inspecting your router and looking for the device. Then enter the IP into your browser. That should at least allow you to connect from inside your LAN. Access via find.z-way.me is not possible and I doubt they will f...
by pwm
29 Jan 2018 21:23
Forum: Discussions in English
Topic: find.z-way.me working?
Replies: 59
Views: 3625

Re: find.z-way.me working?

With load issues and all, I wonder if not z-wave.me should consider having the devices connect using encrypted MQTT.

I think it would give less load on the server.
And with each device given a unique certificate the server would know which client connects.
And no reverse tunneling.
by pwm
29 Jan 2018 20:39
Forum: RaZberry
Topic: Offline installation/use?
Replies: 4
Views: 175

Re: Offline installation/use?

z-way-server is most definitely running and serving data on port 8083. It's just that it displays a login display and the error "The request failed because server does not responding". And this seems to be the result of the failure to run /etc/init.d/zbw_autosetup start zbw_autosetup fails with 500 ...
by pwm
29 Jan 2018 09:23
Forum: Discussions in English
Topic: z-way-server does not start in Stretch
Replies: 29
Views: 4032

Re: z-way-server does not start in Stretch

Security implies a strong urge to keep systems updated. Which then also means a strong urge to make sure supplied products are supported on up-to-date systems. While I aggree that Stretch should be supported, and that it's not a huge amount of work to do so, Jessie will be maintained until May 2020...