Search found 5 matches

by teklov
11 Feb 2018 20:27
Forum: RaZberry
Topic: Zway remote access cant log in
Replies: 12
Views: 2297

Re: Zway remote access cant log in

I also have same problem. Tried different platforms. My os: PRETTY_NAME="Raspbian GNU/Linux 9 (stretch)" NAME="Raspbian GNU/Linux" VERSION_ID="9" VERSION="9 (stretch)" ID=raspbian ID_LIKE=debian HOME_URL="http://www.raspbian.org/" When i tried to log in locally with Chromium i got this message: This...
by teklov
04 Feb 2018 20:21
Forum: Discussions in English
Topic: find.z-way.me working?
Replies: 76
Views: 8679

Re: find.z-way.me working?

I still can´t make the first login using "find.z-wave.me"
by teklov
30 Jan 2018 16:26
Forum: Discussions in English
Topic: find.z-way.me working?
Replies: 76
Views: 8679

Re: find.z-way.me working?

And if i havent got any ID yet?
In the first login screen, use the username and password you use to log in to your system locally, but put your remote id and a slash in front of your username, like 999999/admin.
by teklov
30 Jan 2018 08:51
Forum: Discussions in English
Topic: find.z-way.me working?
Replies: 76
Views: 8679

Re: find.z-way.me working?

Same for me. I have a new installed system and cant get started.
by teklov
28 Jan 2018 09:30
Forum: RaZberry
Topic: Fresh install - cant get remote ID
Replies: 5
Views: 660

Re: Fresh install - cant get remote ID

I have same problem. Can´t get a remote access ID/login. .......... First install, getting Remote ID --2018-01-28 07:18:06-- http://find.zwave.me/zbw_new_user Slår upp find.zwave.me (find.zwave.me)... 46.20.244.72 Ansluter till find.zwave.me (find.zwave.me)|46.20.244.72|:80... ansluten. HTTP-begäran...