Search found 34 matches

by DomotikQuebec
15 Mar 2016 18:53
Forum: Discussions in English
Topic: Aeotec by Aeon Labs Multisensor 6
Replies: 3
Views: 5263

Re: Aeotec by Aeon Labs Multisensor 6

Hi there, I noticed in the Expert UI, in expert commands, Alarm : You can enable or disable When disabled, any motion detection and/or vibration detection won't sent events on CC[113].Data[7] You will only received the Basic Event or the General Purpose(CC[48]) depending on parameter (5) This "Binar...
by DomotikQuebec
15 Mar 2016 17:52
Forum: Discussions in English
Topic: Connecting Fibaro Wall Plug crashes SmartHome
Replies: 4
Views: 3556

Re: Connecting Fibaro Wall Plug crashes SmartHome

Just to add more information to this situation.
I just added a Multi Sensor in security mode while looking at the log file...
The interview lasts 13 seconds. So, trying to pool, at least 13 times, during this process....
by DomotikQuebec
14 Mar 2016 22:28
Forum: Discussions in English
Topic: Dead Nodes handling...
Replies: 3
Views: 3068

Re: Dead Nodes handling...

I wonder why you are getting dead node in the first place ? Is it always the same node ? Solution 1. You can easily program a module to assign some node as "critical" and force communication retries more frequently for those. For the heating, usually, you set the set-point of the thermostat. It is r...
by DomotikQuebec
12 Mar 2016 00:21
Forum: Discussions in English
Topic: Everspring on\off module problem
Replies: 8
Views: 4075

Re: Everspring on\off module problem

I would first contact Everspring.
If they can't help, I would contact Vera.
by DomotikQuebec
11 Mar 2016 18:21
Forum: Discussions in English
Topic: Aeotec by Aeon Labs Multisensor 6
Replies: 3
Views: 5263

Re: Aeotec by Aeon Labs Multisensor 6

In other controller, this binary switch is used to indicate if this sensor is "armed" So you can make conditions like "If this sensor is armed and is detect movement, trigger the siren" So you can simply activate this device and your condition will be valid when the sensor will detect movement. Hope...
by DomotikQuebec
11 Mar 2016 18:15
Forum: Device specific
Topic: Problem: Aeon MultiSensor6, sensors no available
Replies: 4
Views: 8028

Re: Problem: Aeon MultiSensor6, sensors no available

This is because your MultiSensor 6 has virtual devices from the SensorMultilevel deviceType and the weather is from SensorMultiline SensorMultilevel are not listed and you may ask for it. It may be added in the next version. This is my MultiSensor 6 : { "creationTime" : 1455222415, "creatorId" : 1, ...
by DomotikQuebec
11 Mar 2016 18:00
Forum: Discussions in English
Topic: Connecting Fibaro Wall Plug crashes SmartHome
Replies: 4
Views: 3556

Re: Connecting Fibaro Wall Plug crashes SmartHome

I think you should not pool devices once a second.... this is way too fast. Also, you must know, that most device automatically send changes to the network controller... may be not every devices, but most of them. Your "every second pooling" is a torture for the z-wave network. Just don't ! You must...
by DomotikQuebec
11 Mar 2016 17:54
Forum: Discussions in English
Topic: Dead Nodes handling...
Replies: 3
Views: 3068

Re: Dead Nodes handling...

I think, just calling some sort of "refresh" command to a device should try to communicate with it and may be enough for a user. I think the "automatic" way of checking for a dead node is correct. Once a day is probably enough. For my part, I have two RGB buld from Aeotec. Most of the time, the swit...
by DomotikQuebec
02 Mar 2016 17:49
Forum: Discussions in English
Topic: Not able to access Expert UI from Port 8084
Replies: 11
Views: 11461

Re: Not able to access Expert UI from Port 8084

Log in as admin on port 8083,
Go to your account settings and there is a checkbox to enable the expert UI

Good luck ;-)
by DomotikQuebec
01 Mar 2016 00:38
Forum: Discussions in English
Topic: Help using java to access API
Replies: 3
Views: 3053

Re: Help using java to access API

The problem seems to be the URLEncoding... It is use when you do a GET Request and you want your JSON in the "URL"
When posting, don't ! ;-) It will screw your json.
for example, a space will become %20