New forum

Official announcements from Z-Wave.Me team. Check this forum to get information about new releases and bug fixes.
User avatar
PoltoS
Posts: 3729
Joined: 26 Jan 2011 19:36

New forum

Post by PoltoS » 23 Feb 2014 04:36

Due to problems with bots and spam attacks we decided to turn off the old website and the forum and make a new one: http://forum.z-wave.me/

Now the forum is back to help you to play with your RaZberry and find solutions with all kind of Z-Wave.Me products.

Hopefully we have transfered all the content from the old forum to the new one, but you will need to restore passwords.

If you see any bug on the forum, please do not hesitate to contact us!

pz1
Posts: 2053
Joined: 08 Apr 2012 13:44

Re: New forum

Post by pz1 » 24 Feb 2014 10:57

Good to have a new forum engine. I hope this will inspire more user interaction!
Pieter
Since 29-12-2016 I am no longer a moderator for this forum

pz1
Posts: 2053
Joined: 08 Apr 2012 13:44

Be careful while editing posts imported from the old forum

Post by pz1 » 24 Feb 2014 15:27

In edit mode I do not get the URL's from the imported older posts. Be reminded to update links in your older posts before you save!
Since 29-12-2016 I am no longer a moderator for this forum

User avatar
PoltoS
Posts: 3729
Joined: 26 Jan 2011 19:36

Re: New forum

Post by PoltoS » 24 Feb 2014 15:32

Also take in mind that editing old post (ported from the old forum) will break the old layout. It is better not to edit them.

droll
Posts: 43
Joined: 20 Dec 2013 01:37

Re: New forum

Post by droll » 25 Feb 2014 22:59

Excellent - thank you for having enabled again the forum!

galmok
Posts: 4
Joined: 24 Oct 2013 11:53

Re: New forum

Post by galmok » 02 Mar 2014 10:24

Any reason why my account has been subscribed to 27! pages of topics? I am literally getting emails for every post made!

galmok
Posts: 4
Joined: 24 Oct 2013 11:53

Re: New forum

Post by galmok » 02 Mar 2014 10:26

Also, mark all only marks 1 page and not all... so I have to mark "all" 27 times to remove all subscriptions.

User avatar
PoltoS
Posts: 3729
Joined: 26 Jan 2011 19:36

Re: New forum

Post by PoltoS » 02 Mar 2014 13:06

Good point. We will check this. Please give more details. Have you been subscribed to post with you only or to all posts?

zimmerleut
Posts: 9
Joined: 25 Feb 2014 19:30

Re: New forum

Post by zimmerleut » 03 Mar 2014 03:55

Unfortunately it seems the spammers have discovered the forum again as well :cry:

User avatar
PoltoS
Posts: 3729
Joined: 26 Jan 2011 19:36

Re: New forum

Post by PoltoS » 04 Mar 2014 03:06

We have cleaned it back and improved spam filters. If you see the spam again, please report us - we will improve more and more our anti-spam until we get rid of them.

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests