v2.3.1 is out!

Official announcements from Z-Wave.Me team. Check this forum to get information about new releases and bug fixes.
User avatar
PoltoS
Posts: 3476
Joined: 26 Jan 2011 19:36

v2.3.1 is out!

Post by PoltoS » 28 Mar 2017 01:36

Dear Z-Way/RaZberry users, we are proud to announce a new release!

In v2.3.1 we were focused on stability issues, Expert UI usability and fixed a lot of small and big bugs. As usually, we keep full backward compatibiliy with previous releases, so you are safe to update.

Full change log (also available here: http://razberry.z-wave.me/z-way-server/ChangeLog)

jeey
Posts: 11
Joined: 06 Mar 2016 06:44

Re: v2.3.1 is out!

Post by jeey » 29 Mar 2017 14:42

Just pushed the update

UI in expert says 1.3.0-RC-37 while
Version number: v2.3.1

micky1500
Posts: 15
Joined: 07 Feb 2016 16:29

Re: v2.3.1 is out!

Post by micky1500 » 29 Mar 2017 20:23

After upgrading to 2.3.1 i'm now getting an error in Expert UI !

(#1) Z-Way is failed.
Interview page 'Wireless Activity' says "Device seems to be dead"

But everything is working well, better than 2.3.0 :)

Raspberry latest Jessie build
v2.3.1 - 05.07 board

CudaNet
Posts: 58
Joined: 10 Jul 2016 22:32

Re: v2.3.1 is out!

Post by CudaNet » 30 Mar 2017 15:59

@PoltoS,

HUGE thanks for the effort. I can report that the locks are now showing their proper status. Many thanks !

--CN
PoltoS wrote:Dear Z-Way/RaZberry users, we are proud to announce a new release!

In v2.3.1 we were focused on stability issues, Expert UI usability and fixed a lot of small and big bugs. As usually, we keep full backward compatibiliy with previous releases, so you are safe to update.

Full change log (also available here: http://razberry.z-wave.me/z-way-server/ChangeLog)

pimth
Posts: 41
Joined: 09 Jul 2016 18:02

Re: v2.3.1 is out!

Post by pimth » 11 Apr 2017 19:46

After upgrading to 2.3.1 i'm now getting an error in Expert UI !

(#1) Z-Way is failed.
Interview page 'Wireless Activity' says "Device seems to be dead"


AND every day a crash ! Thanks ! :cry:

enbemokel
Posts: 79
Joined: 08 Aug 2016 17:36

Re: v2.3.1 is out!

Post by enbemokel » 12 Apr 2017 12:54

Hi Team,

no problems with 2.3.1 with 2 small installations, thanks for the work.
But is it possible to get back the old colour style in Expert UI, Neighbours?
I loved it before :-)
Best regards
Nico

LOCOSP
Posts: 29
Joined: 22 Sep 2013 02:33

Re: v2.3.1 is out!

Post by LOCOSP » 21 Jun 2017 21:02

Hi, after my SD Card crashed and had to replace it and install fresh installation Rasbian and zwave.me

Code: Select all

Firmware version	v2.3.4
UI version	1.7.0-RC-12
Built date	29-03-2017 15:36:36
Restored my backup, all of my devices are present and working but Razberry Controller (1st gen. controller) have some problems:

Image

What can be wrong and how to fix it ?

Thank You in advance
LOCOSP

User avatar
PoltoS
Posts: 3476
Joined: 26 Jan 2011 19:36

Re: v2.3.1 is out!

Post by PoltoS » 22 Jun 2017 01:06

Do you have two controllers? One RaZ is ok, but the second one (based on first gen) is not ok? Have you restored the backup from one to another one?

LOCOSP
Posts: 29
Joined: 22 Sep 2013 02:33

Re: v2.3.1 is out!

Post by LOCOSP » 22 Jun 2017 17:17

PoltoS wrote:
22 Jun 2017 01:06
Do you have two controllers? One RaZ is ok, but the second one (based on first gen) is not ok? Have you restored the backup from one to another one?
No, I have only one 1st gen controller.

User avatar
PoltoS
Posts: 3476
Joined: 26 Jan 2011 19:36

Re: v2.3.1 is out!

Post by PoltoS » 22 Jun 2017 17:44

In that case why do you need RaZberry to talk to itself?

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests