v2.3.6 is out!

Official announcements from Z-Wave.Me team. Check this forum to get information about new releases and bug fixes.
micky1500
Posts: 38
Joined: 07 Feb 2016 16:29

Re: v2.3.6 is out!

Post by micky1500 » 16 Oct 2017 20:46

Maybe I wasn't too clear on the Jobs queue issue..
Job Queue not displaying.

Since before v2.3.6-rc3 and still a problem with 2.3.6 final.
In Expert UI, Job Queue. It's random if I get to see any jobs.
I'd say 1 in 20 tries I get to see 20+ jobs in the queue.
Other times I just see Queue length: 0 and the page headers. there will be 20+ jobs there.


When I go into the Job queue I do not see any jobs.
Maybe 1 in 20 times it will show me the jobs.
but it doesn't update, or it does an hour later.
it worked ok when I had 2.3.5
It also works on my backup device with 2.3.6. but that doesn't have 30 jobs queuing, or 50 devices active.

User avatar
ronie
Posts: 44
Joined: 29 Jun 2015 09:50

Re: v2.3.6 is out!

Post by ronie » 26 Oct 2017 11:42

@micky1500

Oh, yes there is a bug. Seems the JobQue is requested regularly but there is no or only a very delayed update ...
We've already found the reason and will fix it.

ghrayfahx
Posts: 39
Joined: 09 Jul 2017 04:25

Re: v2.3.6 is out!

Post by ghrayfahx » 29 Oct 2017 00:41

Is there any chance we can get a download of the install file for the MyCloud? Because this is the second update that has come out and supposedly sent to WD and they still haven’t updated it in their system to allow us to update. I’m stuck on an old version with several issues that have been fixed since then.

User avatar
PoltoS
Posts: 3817
Joined: 26 Jan 2011 19:36

Re: v2.3.6 is out!

Post by PoltoS » 29 Oct 2017 01:06

@ronie, may be people can use some hint to install directly from file instead of waiting WD to approve it?

ghrayfahx
Posts: 39
Joined: 09 Jul 2017 04:25

Re: v2.3.6 is out!

Post by ghrayfahx » 01 Nov 2017 21:09

Yes please! I had a link for an older version I was able to install directly that made my thermostat work better than it had, but I know the newer versions will fix the issues with my lock.

hribaro1
Posts: 23
Joined: 06 Oct 2015 13:52

Re: v2.3.6 is out!

Post by hribaro1 » 05 Nov 2017 21:52

Connection over find.zwave.me does not work with v2.3.6

hribaro1
Posts: 23
Joined: 06 Oct 2015 13:52

Re: v2.3.6 is out!

Post by hribaro1 » 06 Nov 2017 20:31

Sorry, obviously mistyped password.
Also connection over find.zwave.me works.

BrR

ghrayfahx
Posts: 39
Joined: 09 Jul 2017 04:25

Re: v2.3.6 is out!

Post by ghrayfahx » 10 Nov 2017 19:26

Is there any word on an install file for us using WD My Cloud devices? It’s still not showing up in the “App Store” in the settings.


Eagle
Posts: 25
Joined: 18 Jun 2017 19:04

Re: v2.3.6 is out!

Post by Eagle » 14 Nov 2017 10:10

Thank you for the mycloud support. I tried to install it on my pr4100 (via the standard web menu), but i keep getting an error massage, that this file cant be installed. I alredy tried to extract the file, but then im also getting this message.

I was able to install the 2.3.2 beta without a problem


UPDATE: I needed to extract it with winrar, 7zip did not work!

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest