Page 3 of 3

Re: v.2.3.7 is out!

Posted: 25 Apr 2018 14:09
by itstrisha
I found a critical bug . please assit

Re: v.2.3.7 is out!

Posted: 27 Apr 2018 14:25
by Z-Wave Support
Hello,

what is the problem?

Best regards
Z-Wave Support

Re: v.2.3.7 is out!

Posted: 25 May 2018 09:26
by Kositch
How can I update Western Digital My Cloud EX2 to this version? Under Apps it installed me version 2.3.0 (UI version 1.6.0) and I don't see any update button in Z-Wave.me?

Thanks for help!

Re: v.2.3.7 is out!

Posted: 07 Jun 2018 19:22
by stkar
Hi

Updated from 2.3.6 to 2.3.7 and now UI menu corrupted.
Before everything OK in UI.

Now for example in menu no text only
{{_t('nav_apps')}}

And in z-way-server.log for example
[2018-06-01 16:15:15.045] [core] Executing script: /*** ZAutomationAPI Web Request Handler ***************************************** ...
[2018-06-01 16:15:15.058] [core] Executing script: /*** ZAutom{{_t('nav_apps')}}ationAPI Provider ************************************************** ...
[2018-06-01 16:15:15.060] [core] Executing script: // Make this testable by pulling in underscore from the parent module ...

2018-06-01 16:15:15.243] [core] --- Starting module Z-Wave Network Access
[2018-06-01 16:15:15.486] [D] [zway] SETDATA controller.data = Empty
[2018-06-01 16:15:15.486] [D] [zway] SETDATA controller.data.nodeId = Empty
[2018-06-01 16:15:15.486] [D] [zway] SETDATA controller.data.nodeId = 0 (0x00000000)
[2018-06-01 16:15:15.486] [D] [zway] SETDATA controller.data.homeId = Empty
[2018-06-01 16:15:15.486] [D] [zway] SETDATA controller.data.homeId = 0 (0x00000000)
[2018-06-01 16:15:15.486] [D] [zway] SETDATA controller.data.SUCNo{{_t('nav_apps')}}deId = Empty

Something with language?
Please inform how to solve it.

How can I reverse it to 2.3.6 if I not solve it?

Thanks!