Cinderella Climate Schedules

Discussions about Z-Way software and Z-Wave technology in general
Post Reply
pvdspek
Posts: 20
Joined: 17 Jun 2011 11:52

Cinderella Climate Schedules

Post by pvdspek » 19 Dec 2012 19:42

Hi,

Every evening at midnight sharp (0:00) all my heating turns off and the house gets cold.
It turns out that all active climate schedules become disabled and the thermostats are being set at '0 grd C (21 - 21)', '0 grd C (17 - 17)' and '0 grd C (6 - 6)'.

None of the climate schedules contain a temperature change at 0:00, the temperatures should be 21, 17 and 6 degrees before AND after midnight.

Moreover I've noticed that the green checkmark in the 'Cooler/warmer' settings on the 'device control' > 'thermostats' tab disappears at midnight. When selecting a temperature here (like 0) gets the green checkmark back and the climate schedule active and working normal again.

Does someone know how to permanently activate the climate schedules?

Thanks.

pz1
Posts: 2053
Joined: 08 Apr 2012 13:44

Use a scene for that ?

Post by pz1 » 19 Dec 2012 19:42

I think you have to do that via a scene. At least that is how it works for me; the scene can set the schedule active. I found that confusing at the time, because in the Zone States, it seems you can set the Climate Schedule there. But that's probably not permanent (I think it is somewhere in the posts on this forum)
Since 29-12-2016 I am no longer a moderator for this forum

pvdspek
Posts: 20
Joined: 17 Jun 2011 11:52

Questions but no answers...

Post by pvdspek » 19 Dec 2012 19:42

I've found some posts on this forum from people that report similar problems (e.g. l.tobiasiewicz). Unfortunately no real answers are being given, just some suggestions which do not apply to my situation.

According to the thread 'Device specific' > 'Horstmann HRT4-ZW thermostat' these are the only steps needed to get things working:
"Automatic mode is the best way to control your thermostat. You can define a climate schedule in a zone, put your device in that zone (on the Map tab) and switch the thermostat to automatic mode (on the Device Control -> Thermostats tab), and enjoy!"

Occasionally I did notice active schedules can disappear in Zone States (get disabled), so now I've created a new scene that includes the active climate schedules of all zones, just a you suggested. I'll let you know if it helps keeping the climate schedules active after midnight.

Thanks.

pvdspek
Posts: 20
Joined: 17 Jun 2011 11:52

Scenes won't fix the problem

Post by pvdspek » 19 Dec 2012 19:42

I've created and activated scenes ('normal', 'away', 'vacation') which include the Climate Schedules of the different zones. Unfortunately the problem still remains the same, every midnight the temperature of all zones is being set to 0.

Does anyone know how to fix/avoid this?

pz1
Posts: 2053
Joined: 08 Apr 2012 13:44

I have similar experience

Post by pz1 » 19 Dec 2012 19:42

I have similar experience using Danfoss Living Connect, where I reported strange behaviour around midnight. I am waiting for a proper solution to control my heating since April. (I did spend a 'fortune' on DLC batteries in the meantime.)
Since 29-12-2016 I am no longer a moderator for this forum

Post Reply