second time installation not working

Discussions about Z-Way software and Z-Wave technology in general
Post Reply
Posts: 1
Joined: 23 Nov 2017 21:51

second time installation not working

Post by mariol100 » 25 Nov 2017 17:39

My SD card got damaged. I lost everything. I tried to install a second time but it’s not working.
I don’t remember the Razberry ID ... therefore the Expects ID and password
The service z Wayne doesn’t start.

I did reset. It’s the same result.

How to reinstall fresh?

I would appreciate answers


Posts: 85
Joined: 07 Feb 2016 16:29

Re: second time installation not working

Post by micky1500 » 25 Nov 2017 21:20


So you reinstalled raspberry with Jessie build ?
or the image from

Think it generates a new Razberry ID when you reload it.
You can log on locally though without using !
http://192.168.1.xx:8083 The ip address of your raspberry. don't forget the :8083 part.

Default password, I cant remember. search this forum if you cant work it out !

If you have taken backups, you can restore the data with the .zab and .zbk files

Hope this helps.
Raspi 3(Stretch), 3.0.0

Posts: 13
Joined: 07 Apr 2018 13:25

Re: second time installation not working

Post by itstrisha » 29 May 2018 08:24

Maybe your SD Card got corrupted. Try to format your SD Card.

Post Reply