find.z-way.me working?

Discussions about Z-Way software and Z-Wave technology in general
Spacerat
Posts: 52
Joined: 26 Dec 2015 21:03

Re: find.z-way.me working?

Post by Spacerat » 16 Mar 2018 12:08

Today find.z-wave.me is not working for me.
Error message is "undefined".

Is it possible to enhance the error messages of the service to get an idea what went wrong?
I rebooted my RasPi and it is connectedt to the internet. So i guess it is the service which has some issues.

Helleman
Posts: 9
Joined: 25 Dec 2016 14:04

Re: find.z-way.me working?

Post by Helleman » 16 Mar 2018 21:31

For me the remote access has been down for a couple of days now again. It only says "Remote access not possible or wrong password". Locally it works fine.
I have tried both "remote id"/"my id name" an only "my name" as login id.

User avatar
PoltoS
Posts: 4167
Joined: 26 Jan 2011 19:36

Re: find.z-way.me working?

Post by PoltoS » 17 Mar 2018 00:34

Please provide us your ID and IP

pga70
Posts: 4
Joined: 17 Mar 2018 08:19

Re: find.z-way.me working?

Post by pga70 » 17 Mar 2018 08:27

Remote access stopped working for me yesterday. Locally everything is ok and I am able to send a test notification to my mobile phone and a test email to my Gmail account from the system. The Z-way Control Android app indicates that the 'Connection' and 'Access' are ok but at the 'Assett' stage the login gets jammed.

Patricier
Posts: 2
Joined: 23 Dec 2017 13:52

Re: find.z-way.me working?

Post by Patricier » 17 Mar 2018 10:30

Remote access stopped working for me yesterday too. Locally it seems to work well. It sends me e-mail when lights turn on and off as scheduled, but I can not reach it.

andtos
Posts: 2
Joined: 17 Mar 2018 13:35

Re: find.z-way.me working?

Post by andtos » 17 Mar 2018 13:41

I have two accounts. This morrning I coudn't connect to anyone of them. When I tried again at about 10 o'clock (90 minutes ago) I could connect to one of them. When I try to connect to the other one I get the message "Undefined".

User avatar
PoltoS
Posts: 4167
Joined: 26 Jan 2011 19:36

Re: find.z-way.me working?

Post by PoltoS » 17 Mar 2018 16:59

Please check it again. Should be ok now

Patricier
Posts: 2
Joined: 23 Dec 2017 13:52

Re: find.z-way.me working?

Post by Patricier » 17 Mar 2018 17:05

Thanks, works now!

andtos
Posts: 2
Joined: 17 Mar 2018 13:35

Re: find.z-way.me working?

Post by andtos » 17 Mar 2018 20:20

Works for me too. But I had to reboot.

pga70
Posts: 4
Joined: 17 Mar 2018 08:19

Re: find.z-way.me working?

Post by pga70 » 17 Mar 2018 23:23

Works now, thank you

Post Reply