find.z-way.me working?

Discussions about Z-Way software and Z-Wave technology in general
RolfKunkel
Posts: 10
Joined: 03 Jan 2017 18:35

Re: find.z-way.me working?

Post by RolfKunkel » 06 Jan 2018 15:23

I confirm that an improvement is visible for me but the service is still not reliable. Sometimes it works and sometimes it does not work. Hope you can fix this in reasonable time.

User avatar
PoltoS
Posts: 3887
Joined: 26 Jan 2011 19:36

Re: find.z-way.me working?

Post by PoltoS » 07 Jan 2018 02:41

Correct, it is better, but still not stable. New servers are in progress.

syzygy
Posts: 1
Joined: 13 Jan 2018 00:28

Re: find.z-way.me working?

Post by syzygy » 13 Jan 2018 00:31

I'm glad to have found this forum post - I've not had my find.z-wave.me link working since just before Christmas, which is a shame because I wanted to show off how well it works with Alexa! I thought it was something I had done... (it normally is!)

I hope you can get it working again soon - perhaps it's worth putting an announcement in the news / known problems page while the servers are unstable? Thank you for the updates.

All the best

james
--
UK : A little knowledge: I'm a dangerous thing.

RolfKunkel
Posts: 10
Joined: 03 Jan 2017 18:35

Re: find.z-way.me working?

Post by RolfKunkel » 16 Jan 2018 00:17

Dear Support Team,

Did you progress installing new server to stabilise the Alexa service?

enbemokel
Posts: 122
Joined: 08 Aug 2016 17:36

Re: find.z-way.me working?

Post by enbemokel » 16 Jan 2018 13:36

From my experience it was better one week ago, the last days it´s very bad.........

Post Reply