Is Raspberry Pi 3 b+ supported?

Discussions about Z-Way software and Z-Wave technology in general
Post Reply
ray
Posts: 2
Joined: 03 Apr 2018 21:45

Is Raspberry Pi 3 b+ supported?

Post by ray » 05 Apr 2018 20:22

I've found threads stating that the z-wave.me software only works on jessie - not the newer stretch version of Debian.

However, the newest Pi 3 b+ will not even boot under Jessie.

Is a support for stretch coming very soon? Is there anything I can do now to get it to work?

Or should I just be asking for a refund for the RazBerry board?

Ray

Post Reply