UZB Stability

Discussions about Z-Way software and Z-Wave technology in general
Post Reply
Tillsy
Posts: 28
Joined: 15 Feb 2018 03:51

UZB Stability

Post by Tillsy » 24 Jun 2018 10:42

Hi guys

I've been using an Aeotec Z-Stick with my HomeSeer setup for a little while now with no issues.

However the Z-Wave.ME UZB attracted my interest given it is actively developed with updates to the latest standards.

So I now have one, wiped my entire setup, and started setting up from scratch. I quickly ran into two issues:

1. Live status updates did not work. Some readings such as power levels came through on the secondary associations, but via the lifeline nothing worked. e.g. I turn on a light and HomeSeer was not showing it. After much troubleshooting I discovered lifeline association would only work for 5 seconds - if I removed it and readied then turning on or off a light would update instantly, no matter how many times I did it, within that first 5 seconds.. then nothing again.

2. Unpairing devices resulted in a system crash.

So I started over again with the Z-Stick and all is well again.

Is there a problem with the HomeSeer implementation of the Z-Wave.ME UZB support, or is there some bugs in the Z-Wave.ME UZB firmware? On version 5.27

User avatar
PoltoS
Posts: 4136
Joined: 26 Jan 2011 19:36

Re: UZB Stability

Post by PoltoS » 24 Jun 2018 16:40

It would be good to look in HomeSeer log to understand what is the problem.

UZB uses the latest Z-Wave Serial API. All Z-Wave.Me extensions are not affecting the standard API, so this should not be a problem.

You should certainly also ask HomeSeer, since they know better their s/w

Tillsy
Posts: 28
Joined: 15 Feb 2018 03:51

Re: UZB Stability

Post by Tillsy » 25 Jun 2018 05:02

Sorry I should have mentioned that - I monitored the logs and after the association stops working there is NO comms. I can turn a light on and off at the switch and absolutely nothing appears. Yet I can still control the device via HomeSeer, I just don't get any feedback after the first 5 seconds if I do it at the wall switch.

I also have already asked HomeSeer about this. Another user has replied saying they had exactly the same experience?

Tillsy
Posts: 28
Joined: 15 Feb 2018 03:51

Re: UZB Stability

Post by Tillsy » 25 Jun 2018 12:52

Been Googling around and it seems it is well known that Z-Wave.ME UZB has had compatibility issues with various controllers since firmware 5.23 - apparently downgrading to 5.07 resolves this.

User avatar
PoltoS
Posts: 4136
Joined: 26 Jan 2011 19:36

Re: UZB Stability

Post by PoltoS » 25 Jun 2018 19:46

More correct: it is know that some controllers do not support latest SiLabs SDK ;)

Post Reply