Razberry - Fibaro switch 2, guaranteed action issue on S2

Discussions about Z-Way software and Z-Wave technology in general
Post Reply
captador
Posts: 2
Joined: 02 Dec 2016 22:02

Razberry - Fibaro switch 2, guaranteed action issue on S2

Post by captador » 20 Nov 2018 22:58

Hello everyone,

I've recently expanded z-wave switches use to electrical heaters control and got one particular issue that i would like to check with you, experts.

I am using razberry 2.3.8 server on 3 B+ model (chip's SDK is 6.51.09) as main and only controller. FIbaro swtiches 2 (SDK 6.51.06) are securely included and fully interviewed. Load is about 3.25A which is under specs defined limits. Controller is 1 meter away from a switch.

However, on/off commands are not always in fact delivered despite UI status changes. I don't see a pattern when it doesn't work though.

Typically it happens in following way:
- I press a toggle at web UI
- it circulates about 3 seconds
- changes the state on UI level
- power consumption sensor value is not changing which indicates that actual switch didn't happen
- i press again the toggle
- sometimes it immediately gets status change back, sometimes not
- ...one of following attempts gives the desired result

It is annoying and unreliable climate control if heaters are not switching on or off always when requested by virtual thermostat or per my request.

Where should i look into to get it working as reliably as unsecured lighting which i had no issues with so far in last 6 years.

User avatar
PoltoS
Posts: 4339
Joined: 26 Jan 2011 19:36

Re: Razberry - Fibaro switch 2, guaranteed action issue on S2

Post by PoltoS » 08 Dec 2018 23:32

You need to check logs to see who to blame and where to check. If the command is delivered and reported, it is in the FGS-2*3. If it is not delivered, check why (in logs).

Currently I would make two assumptions:
1) UI is not currently updating (refresh it after clicking)
2) the relay do not switch off correctly because of a very inductive load

Post Reply