Info RAZBERRY2 (ZMEERAZ2) lief plötzlich unstabil

johankoen
Posts: 11
Joined: 08 Jan 2019 12:00

Re: Info RAZBERRY2 (ZMEERAZ2) lief plötzlich unstabil

Post by johankoen » 13 Jan 2019 00:26

Da stimmt wirklich was nicht mit dem Device 10 (AEOTEC Smart Switch Gen5).
Habe heute einfach alles incl. Raspian neu installiert, deswegen lautet jetzt die Device-Nummer 33.
Sobald der Stecker im System ist, legt das Log-Schreiben los und hört nicht mehr auf - lasse den Switch jetzt mal weg - wäre echt Klasse wenn das der Täter sein soll, seltsam!
Hier ein Log- Ausschnit gleich nach dem Einstecken des Steckers:

2019-01-12 22:07:32.004] [zway] Node 33:0 CC Security: Received a secure message
[2019-01-12 22:07:32.005] [D] [zway] SETDATA devices.33.instances.0.commandClasses.152.data.firstPart = **********
[2019-01-12 22:07:32.006] [zway] Node 33:0 CC Security: passing decrypted packet to application level: [ 32 02 a1 6c 00 00 00 00 00 00 00 00 00 00 ]
[2019-01-12 22:07:32.006] [D] [zway] SETDATA devices.33.instances.0.commandClasses.50.data.5.val = 0.000000
[2019-01-12 22:07:32.006] [D] [zway] SETDATA devices.33.instances.0.commandClasses.50.data.5.delta = 0 (0x00000000)
[2019-01-12 22:07:32.006] [D] [zway] SETDATA devices.33.instances.0.commandClasses.50.data.5.ratetype = 1 (0x00000001)
[2019-01-12 22:07:32.006] [D] [zway] SETDATA devices.33.instances.0.commandClasses.50.data.5 = Empty
[2019-01-12 22:07:32.019] [core] (Mobile App Support) Notify listener (DeviceUpdate) skipped
[2019-01-12 22:07:32.044] [D] [zway] RECEIVED: ( 01 0A 00 04 00 21 02 98 40 C4 00 CE )
[2019-01-12 22:07:32.045] [D] [zway] SENT ACK
[2019-01-12 22:07:32.045] [D] [zway] SETDATA devices.33.data.lastReceived = 0 (0x00000000)
[2019-01-12 22:07:32.047] [zway] Node 33:0 CC Security: sending Nonce Report
[2019-01-12 22:07:32.047] [zway] Adding job: Nonce Report
[2019-01-12 22:07:32.048] [D] [zway] SENDING (cb 0xc6): ( 01 11 00 13 21 0A 98 80 BA 40 0C 71 67 AD 4A 55 25 C6 7F )
[2019-01-12 22:07:32.054] [D] [zway] RECEIVED ACK
[2019-01-12 22:07:32.057] [D] [zway] RECEIVED: ( 01 04 01 13 01 E8 )
[2019-01-12 22:07:32.057] [D] [zway] SENT ACK
[2019-01-12 22:07:32.057] [D] [zway] Delivered to Z-Wave stack
[2019-01-12 22:07:32.075] [D] [zway] RECEIVED: ( 01 18 00 13 C6 00 00 02 00 C4 7F 7F 7F 7F 00 00 03 00 00 00 00 03 01 00 00 F5 )
[2019-01-12 22:07:32.075] [D] [zway] SENT ACK
[2019-01-12 22:07:32.076] [zway] Job 0x13 (Nonce Report): Delivered
[2019-01-12 22:07:32.076] [D] [zway] SendData Response with callback 0xc6 received: received by recipient
[2019-01-12 22:07:32.076] [D] [zway] SETDATA devices.33.data.lastSendInternal = **********
[2019-01-12 22:07:32.076] [D] [zway] SETDATA devices.33.data.lastSend = 603660 (0x0009360c)
[2019-01-12 22:07:32.076] [D] [zway] Job 0x13 (Nonce Report): success
[2019-01-12 22:07:32.077] [zway] Removing job: Nonce Report
[2019-01-12 22:07:32.095] [D] [zway] RECEIVED: ( 01 2A 00 04 00 21 22 98 81 EB FE 95 1C 60 9B 01 95 4E BA 54 DA 26 D5 FA 7A BA E0 D4 74 76 9A 90 BA 0F 7A B1 F2 BB 60 A8 2C C4 00 A0 )
[2019-01-12 22:07:32.096] [D] [zway] SENT ACK
[2019-01-12 22:07:32.096] [D] [zway] SETDATA devices.33.data.lastReceived = 0 (0x00000000)
[2019-01-12 22:07:32.096] [zway] Node 33:0 CC Security: Received a secure message
[2019-01-12 22:07:32.097] [D] [zway] SETDATA devices.33.instances.0.commandClasses.152.data.firstPart = **********
[2019-01-12 22:07:32.098] [zway] Node 33:0 CC Security: passing decrypted packet to application level: [ 32 02 21 64 00 00 00 00 00 03 00 00 00 00 ]
[2019-01-12 22:07:32.098] [D] [zway] SETDATA devices.33.instances.0.commandClasses.50.data.0.val = 0.000000
[2019-01-12 22:07:32.098] [D] [zway] SETDATA devices.33.instances.0.commandClasses.50.data.0.delta = 3 (0x00000003)
[2019-01-12 22:07:32.098] [D] [zway] SETDATA devices.33.instances.0.commandClasses.50.data.0.ratetype = 1 (0x00000001)
[2019-01-12 22:07:32.098] [D] [zway] SETDATA devices.33.instances.0.commandClasses.50.data.0.previous = 0.000000
[2019-01-12 22:07:32.099] [D] [zway] SETDATA devices.33.instances.0.commandClasses.50.data.0 = Empty
[2019-01-12 22:07:32.115] [core] (Mobile App Support) Notify listener (DeviceUpdate) skipped
[2019-01-12 22:07:32.198] [D] [zway] Job 0x13: deleted from queue
[2019-01-12 22:07:32.239] [D] [zway] Job 0x13: deleted from queue
[2019-01-12 22:07:32.300] [D] [zway] Job 0x13: deleted from queue

johankoen
Posts: 11
Joined: 08 Jan 2019 12:00

Re: Info RAZBERRY2 (ZMEERAZ2) lief plötzlich unstabil

Post by johankoen » 13 Jan 2019 00:37

Da scheint es tatsächlich ein Problem mit dem Device 10 zu geben.
Habe heute alles neu installiert, resp. nun hat der Stecker die Nummer 33 (AEOTEc Smart Switch Gen5).
Sobald der Stecker eingesteckt ist, hört das Log-Schreiben nicht mehr auf - Stecker raus, dann ist wieder Ruhe.
Wäre echt "Klasse" wenn dieses die Problemlösung ist, mal schauen, werde berichten.

johankoen
Posts: 11
Joined: 08 Jan 2019 12:00

Re: Info RAZBERRY2 (ZMEERAZ2) lief plötzlich unstabil

Post by johankoen » 13 Jan 2019 00:38

Ups, sorry, hatte gedacht der vorherige Post wude nicht angenommen!

johankoen
Posts: 11
Joined: 08 Jan 2019 12:00

Re: Info RAZBERRY2 (ZMEERAZ2) lief plötzlich unstabil

Post by johankoen » 13 Jan 2019 01:26

Eagle wrote:
12 Jan 2019 20:12
Probier mal die App Mobile App Support zu deaktivieren.
Während dem Test ohne Mobile App Support kannst du über den Browser deines handys über find.z-wave.me auf dein smarthome zugreifen.
Dieses habe ich auch gemacht, resp. lasse es bis auf weiteres auch so. Wenn alles ein paar Tage stabil laufen sollte, auch ohne den Stecker, dann werde ich es wieder mittels App versuchen - oder gibt es allgemein Probleme mit Apps, oder welche wäre die geeignetste?

Eagle
Posts: 79
Joined: 18 Jun 2017 19:04

Re: Info RAZBERRY2 (ZMEERAZ2) lief plötzlich unstabil

Post by Eagle » 13 Jan 2019 17:28

Ich hab oft selbst immer wieder Instabilitäten gehabt, sobald Mobile App Support aktiviert war. Deswegen die Anmerkung ;)
Aber ich verwende Zway auf einem WD Nas und das ist schon etwas her. Hab es aber schon lange nicht mehr getestet, da ich sowieso eine dynamische DNS Adresse verwende und direkt über den Browser zugreife, somit bin ich nicht auf remote Server angewiesen und kann bei Http Requests (ifttt, tasker, etc) Basic Authentication verwenden.

Vielleicht kannst du bei der Konfiguration des Aeotec Steckers das Reportverhalten ändern. Änderbare Parameter findest du normal in den jeweiligen Bedienungsanleitungen der Geräte. Ändern kannst du diese dann zB in der Expertview unter Configuration des Device

johankoen
Posts: 11
Joined: 08 Jan 2019 12:00

Re: Info RAZBERRY2 (ZMEERAZ2) lief plötzlich unstabil

Post by johankoen » 19 Jan 2019 19:38

Leider lief das System immer noch nicht stabil. Zu bemerken, das GPIO Modul wurde für mein empfinden zu warm.

Habe mir nun den UZB Z-Wave USB stick besorgt, diesen mit Domticz via Raspian in Betrieb genommen, Stick wurde automatisch erkannt - was soll ich sagen, sowohl die Installation, das Inkludieren von 16 Geräten lief zu meiner Überraschung echt super easy.
Schaltzeiten zu generieren wie auch Geräte den verschiedensten zuvor generierten Räume zuzuordnen, alles geschieht relativ einfach. Zugang via App sowohl Lokal mit http und https von Außen klappt einwandfrei.
Mal schauen, jedenfalls scheint diese Plattform vorerst schon mal ziemlich stabil zu laufen.

Post Reply