Merten - Taster werden nicht mehr komplett "resetted"

Post Reply
padmart
Posts: 18
Joined: 28 Apr 2015 08:42

Merten - Taster werden nicht mehr komplett "resetted"

Post by padmart » 26 Jan 2016 11:42

Hallo zusammen,

ich habe 2 Merten Batterie Taster.

- 1x Merten Move
- 1x Merten 2-fach Tester

Beide Taster waren auf dem Raspberry angemeldet und wurden auch wieder abgemeldet.

Beide scheinen jedoch nicht komplett im Werkszustand zu sein. Sie lassen sich nicht wieder anmelden. Auch das Reset-Tool von Merten hilft nicht weiter. 3-fach drücken und dann länger gedrückt halten, hilft auch nicht.

Die Hotline von Merten ist der Meinung, dass die Schalter Schrott sind. :x

Batterie Rausnehmen hilft auch nicht.

Hat jemand eine Idee ?

Vielen Dank.

CrazyFin
Posts: 32
Joined: 09 Jan 2016 23:54

Re: Merten - Taster werden nicht mehr komplett "resetted"

Post by CrazyFin » 04 Sep 2017 20:35

Hi

I know this is about 1.5 years old but I have seen a similar issue elsewhere on the web and I see that @padmart has not logged in since 21 Apr 2016 but I thought I wanted to share my knowledge and experience on this issue.

There was a bug in the Z-Wave protocol implementation on the older Merten Connect devices that could cause a device to be "locked out" and very difficult to reset it to factory defaults. It was the Connect devices that were version 1.6 or older that had this issue while devices from version 1.7 and higher never got into this "locked" state.

I have read about how to do it but it requires a Z-Wave sniffer to figure out the homeid of the device then use that with the Merten tool to remove the device from its Z-Wave network.

Did you ever solve the problem with not being able to reset your devices?

padmart
Posts: 18
Joined: 28 Apr 2015 08:42

Re: Merten - Taster werden nicht mehr komplett "resetted"

Post by padmart » 15 Nov 2017 23:32

Hi CrazyFin,

just read your post. Thanks for this. The issue has not been solved yet. Now the question is, how to get a z-wave sniffer.

Any ideas ?

CrazyFin
Posts: 32
Joined: 09 Jan 2016 23:54

Re: Merten - Taster werden nicht mehr komplett "resetted"

Post by CrazyFin » 16 Nov 2017 14:17

Hi padmart

I have been using a Z-Wave sniffer from this guy: https://www.suphammer.net/zwave_sniffer
However, even though it works fine with most of my devices I am just not able to see any packets from the Merten switches for some reason.
I have informed Suphammer about this but no bug fix yet or it is just another bad behaviour of the Merten switches.

I do have the original Merten Connect USB Z-Wave interface (https://www.tronika.no/en/interfaces/12 ... 06801.html) together with the necessary software. I do not use it anymore so I can offer it to you for 30 EUR + shipping (I am located in Sweden).

I am not sure though if using only the controller would help to "unlock"/remove your locked unit from its "foreign" home ID.

I have PM:ed you some more info about how to contact me.

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests