Probleme mit Bluetooth nach Installation des RaZberry2 Z-Wav

Post Reply
DerEarl
Posts: 2
Joined: 24 Apr 2017 20:43

Probleme mit Bluetooth nach Installation des RaZberry2 Z-Wav

Post by DerEarl » 24 Apr 2017 20:49

Hallo,

ich habe heute den RaZberry2 (ZMEERAZ2) in meinem RaspberryPi 3 nach der beigefügten Anleitung installiert.

Linux lief auf meinem RaspberryPi 3 bereits ohne Probleme. Ich habe nach Anleitung folgenden Befehl eingegeben: wget -q -O - http://razberry.z-Wave.me/install | sudo bash

Das hat auch ohne Probleme funktioniert. Danach habe ich http://find.zwave.me eingegeben und unten auf die IP geklickt. Ich erhielt einen Fehler, dass der Z-Wave Server nicht läuft. Daraufhin habe ich den PI neu gestartet. Er startete ganz normal, nur funktioniert Bluetooth jetzt nicht mehr. Oben rechts ist das Bluetooth Symbol grau hinterlegt und wenn ich mit einer USB Maus drauf klicke, schreibt er kein Bluetooth Modul gefunden.

Jetzt kann ich so gut wie nichts mehr damit machen, weil ich nur eine Bluetooth Tastatur / Maus Kombination verwende.

Habe ich etwas falsch gemacht? Ich würde gerne mit der Anleitung fortfahren, aber ohne Tastatur ist das schwierig! Bluetooth hat bisher nie Probleme gemacht. Nur nach der o. g. Installation findet er das BT Modul einfach nicht mehr.

Ich benötige hier dringend Ihre Hilfe. Vielen Dank!

lindm
Posts: 10
Joined: 18 Feb 2017 17:39

Re: Probleme mit Bluetooth nach Installation des RaZberry2 Z

Post by lindm » 24 Apr 2017 22:01

Hi,
Bluetooth vom Raspberry Pi 3 benutzt die selbe "ttyAMA0 UART" wie das RaZberry Modul und somit wird bei der Installation Bluetooth deaktiviert.

DerEarl
Posts: 2
Joined: 24 Apr 2017 20:43

Re: Probleme mit Bluetooth nach Installation des RaZberry2 Z

Post by DerEarl » 25 Apr 2017 00:09

Erstmal vielen Dank für die schnelle Antwort. Ich bin in dem Bereich leider noch Anfänger. Kann man denn irgendwie beide Module parallel laufen lassen? Und wenn ja, wie? Gibt es dafür vielleicht eine Anleitung?

Vielen Dank im Voraus.

Gruß Dirk

lindm
Posts: 10
Joined: 18 Feb 2017 17:39

Re: Probleme mit Bluetooth nach Installation des RaZberry2 Z

Post by lindm » 25 Apr 2017 14:18

Hi,
soweit ich weiß geht das nicht. Du könntest aber einen USB Bluetooth Stick probieren.

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests