VISION VIS_ZG8101 Garagentorsensor

Post Reply
kapav
Posts: 23
Joined: 30 Apr 2016 00:04

VISION VIS_ZG8101 Garagentorsensor

Post by kapav » 06 Jul 2017 12:41

Ich habe folgendes Problem bei dem Sensor:
Der Sensor meldet Tor wurde geöffnet oder geschlossen korrekt an die Zentrale.
Muss aber die Zentrale (Raspi) mal neu gestartet werden, wird in der Zentrale immer Tor offen angezeigt, auch wenn dieses geschlossen ist.
Offensichtlich meldet der Sensor seinen Zustand nach einem Neustart nicht an die Zentrale oder die Zentrale fragt den Zustand nicht ab.
Bei allen anderen Sensoren (z.B. Fenstersensoren) wird der aktuelle Zustand (offen oder geschlossen) sofort richtig angezeigt.
Hat jemand eine Erklärung bzw. Lösung für das Problem?

MfG
Kurt Pfahl

User avatar
Z-Wave Support
Posts: 350
Joined: 21 Oct 2016 15:49

Re: VISION VIS_ZG8101 Garagentorsensor

Post by Z-Wave Support » 06 Jul 2017 13:25

Hallo,

Es kann natürlich sein, das nach einem Neustart der falsche Status angezeigt wird. Der Vision Sensor teilt erst seinen Status mit wenn sein Aufwachintervall erreicht wurde und das Gerät Aufweckt. Davor kannst du nur eine Statusabfrage per NIF machen.

Viele Grüße

Z-Wave Support

kapav
Posts: 23
Joined: 30 Apr 2016 00:04

Re: VISION VIS_ZG8101 Garagentorsensor

Post by kapav » 06 Jul 2017 15:27

Wakeup interval steht auf 3600. D.h., nach einer Stunde müsste der Sensor aufwachen und den richtigen Wert melden?
Das habe ich am Abend probiert und am nächsten Tag war der Wert immer noch falsch. Mußte das Tor einmal auf- und wieder zumachen damit der Wert stimmte.
Das Problem ist bei einem Stromausfall (z.B. im Urlaub), nach dem der Controller wieder hochfährt bringt ein falscher Wert die gesamte Sicherheitslogik durcheinander.
wie kann ich den den NIF überhaupt und dann von unterwegs durchführen? Oder geht es auch mit dem Wakeup interval?

Gruß
Kurt Pfahl

User avatar
Z-Wave Support
Posts: 350
Joined: 21 Oct 2016 15:49

Re: VISION VIS_ZG8101 Garagentorsensor

Post by Z-Wave Support » 07 Jul 2017 11:07

Hallo,

ok das ist komisch.

Dann denk ich mal das das der Sensor dann, das On Signal bringt. Steht denn etwas im Ereignissprotokoll?

Prüfe mal bitte deine Installation des Sensors, vielleicht ist er nicht optimal montiert.

Viele Grüße
Z-Wave Support

kapav
Posts: 23
Joined: 30 Apr 2016 00:04

Re: VISION VIS_ZG8101 Garagentorsensor

Post by kapav » 07 Jul 2017 15:21

Also der Sensor müsste m.E. richtig montiert sein. Tor auf oder zu wird auch bei jeder Änderung richtig angezeigt.
Nur nicht, wenn der Controller bei geschlossenem Tor neu gestartet wird. Dann kommt immer "ON". Also Tor auf.
Bei der Ereignisliste (Events ?) kann ich nichts feststellen.
Auch habe ich den Sensor schon einmal beim Lieferanten ausgetauscht, weil ich dachte, es liegt an diesem. Hat sich aber nichts geändert.

User avatar
Z-Wave Support
Posts: 350
Joined: 21 Oct 2016 15:49

Re: VISION VIS_ZG8101 Garagentorsensor

Post by Z-Wave Support » 10 Jul 2017 10:53

Hallo,

ich habe versucht das Problem nachzustellen. Kam aber nicht zum gleichen Ergebnis.
Der status des Sensors hat sich nach dem Stromausfall nicht verändert.

Viele grüße
Z-Way Support

Post Reply