Schalter nach Update auf 2.3.6 verschwunden

Ibi
Posts: 17
Joined: 19 Jun 2017 22:47

Re: Schalter nach Update auf 2.3.6 verschwunden

Post by Ibi » 22 Nov 2017 12:04

Ich nochmal...

Die 2.3.6. habe ich auch, wie komme ich denn (aus der Ferne) an die Razberry Version ran?

Danke
Ibi

Ibi
Posts: 17
Joined: 19 Jun 2017 22:47

Re: Schalter nach Update auf 2.3.6 verschwunden

Post by Ibi » 22 Nov 2017 21:40

Z-Wave Support wrote:
22 Nov 2017 11:27
Hallo,

könnt Ihr uns bitte einmal das genaue Produkt mitteilen. Eure Systemzusammensetzung und Softwarestände der Controller ect.

Wir haben das mit dem Plug probiert und es funktioniert weiterhin problemlos. Nutzen selber die v2.3.6 und Razberry mit v5.23.

Viele Grüße
Z-Wave Support
Habe jetzt über den Experten Modus dies rausgesucht:
Firmware
Library Type: Static Controller
SDK Version: 6.51.06
Serial API Version: 05.04

entspricht meine 05.04 eurer 5.23? Wenn ja: Wie kann ich updaten?!

Viele Grüße
Ibi

Ibi
Posts: 17
Joined: 19 Jun 2017 22:47

Re: Schalter nach Update auf 2.3.6 verschwunden

Post by Ibi » 24 Nov 2017 22:11

Hallo zusammen!

Jetzt bin ich auch auf der 5.23 - ändern tut das allerdings nichts. Die Inklusion geht bis 94%, der "Meter" bleibt - in der normalen GUI - weiterhin unsichtbar. Im Experten Modus wird angezeigt das Interview sei nicht durchgelaufen: siehe angehängtes Bild.

Kann ich euch mal eine Steckdose zur Überprüfung zukommen lassen oder irgendwelche Daten beitragen?!

Schönes Wochenende!
Attachments
devolo2.PNG
devolo2.PNG (28.34 KiB) Viewed 210 times
Expert.PNG
Expert.PNG (11.5 KiB) Viewed 210 times

klaasjoerg
Posts: 102
Joined: 30 Sep 2016 23:49

Re: Schalter nach Update auf 2.3.6 verschwunden

Post by klaasjoerg » 25 Nov 2017 12:24

Ist inzwischen eigentlich die 2.3.7 schon in Aussicht, die das ganze Chaos mit dem verschwinden einer unbekannten Anzahl von Devices beheben wird? Seit 2.3.4 wurde (trotz einiger neuer Features/Verfeinerungen) die gesamte Steuerung immer unzuverlässiger/unstabiler und fehlerhafter. Fällt vielleicht nicht großartig ins Gewicht wenn man nur 4-10 devices nutzt. Bei über 40 wird's jedoch ziemlich uncool und man fragt sich, ob bei es überhaupt Sinn macht, bei zwave.me zu bleiben, wenn innerhalb von 2 Monaten nicht einmal Patches kommuniziert werden, um das Problem zu beheben.
Schade (und nervig) irgendwie....

User avatar
Z-Wave Support
Posts: 263
Joined: 21 Oct 2016 15:49

Re: Schalter nach Update auf 2.3.6 verschwunden

Post by Z-Wave Support » 25 Nov 2017 14:12

Hallo,

@ibi Wir haben aktuelle Geräte bei Devolo angefordert und werden die Noch Mal testen. Das uns vorliegenden Gerät arbeitet ohne Probleme.

@klaasjoerg Es wird am Update gearbeitet. Lösungsvorschläge haben wir im Forum aufgezeigt.

Wenn ihr Geräte habt, wo nicht alles angezeigt wird, könnt ihr uns das gern mitteilen. Nur so können wir dies Prüfen und ggf. eine Lösung erarbeiten.

Viele Grüße
Z-Wave Support

klaasjoerg
Posts: 102
Joined: 30 Sep 2016 23:49

Re: Schalter nach Update auf 2.3.6 verschwunden

Post by klaasjoerg » 25 Nov 2017 14:41

Hi z-wave-Team.

Danke fürs prompte Feedback.
Aber "Lösungsvorschlag" kann wohl nur schlecht sein, nach einem Update eine unbekannte Anzahl von Geräten neu re-inkludieren zu müssen und dabei alle Regeln, Szenen & Co. wieder neu einstellen zu müssen. Wie gesagt, mag vielleicht eine Option für diejenigen sein, die sowieso nur eine Hand voll Devices nutzen, aber garantiert nicht bei mehreren dutzend devices.

Unabhängig davon gibt es aber bei der Hue-App ja nichts zu inkludieren, und dort werden nach wie vor nicht mehr alle Geräte angezeigt bzw. erscheinen Fehlermeldungen im Log.
Ist aber doch auch schon alles geschrieben worden.....

Ibi
Posts: 17
Joined: 19 Jun 2017 22:47

Re: Schalter nach Update auf 2.3.6 verschwunden

Post by Ibi » 26 Nov 2017 15:30

Z-Wave Support wrote:
25 Nov 2017 14:12
Hallo,

@ibi Wir haben aktuelle Geräte bei Devolo angefordert und werden die Noch Mal testen. Das uns vorliegenden Gerät arbeitet ohne Probleme.

@klaasjoerg Es wird am Update gearbeitet. Lösungsvorschläge haben wir im Forum aufgezeigt.

Wenn ihr Geräte habt, wo nicht alles angezeigt wird, könnt ihr uns das gern mitteilen. Nur so können wir dies Prüfen und ggf. eine Lösung erarbeiten.

Viele Grüße
Z-Wave Support
Wenn ich irgendwie helfen kann bitte ansprechen!

Schönen Sonntag noch
Ibi

michael.seitz
Posts: 4
Joined: 22 Oct 2017 19:12

Re: Schalter nach Update auf 2.3.6 verschwunden

Post by michael.seitz » 27 Nov 2017 01:17

Z-Wave Support wrote:
22 Nov 2017 11:27
Hallo,

könnt Ihr uns bitte einmal das genaue Produkt mitteilen. Eure Systemzusammensetzung und Softwarestände der Controller ect.

Wir haben das mit dem Plug probiert und es funktioniert weiterhin problemlos. Nutzen selber die v2.3.6 und Razberry mit v5.23.

Viele Grüße
Z-Wave Support
Hier sind meine Controller Info und Device Überrsicht:

Role in Network
Node Id: 1
Home Id: 0xea898664
Primary Role: Yes
Primary Capability: Yes
SUC/SIS in network: 1 (SIS)
Hardware
Vendor: RaZberry by Z-Wave.Me
Vendors Product ID: 1024 / 1
Z-Wave Chip: ZW0500
Firmware
Library Type: Static Controller
SDK Version: 6.51.03
Serial API Version: 05.00
Capabillities:
UUID: 3fe52b9b1fa954570e65bf180b350347
Subvendor: 0x0000
Nodes limit: Unlimited
Capabillities: Slm
Software Information
Version number: v2.3.6
Compile-ID: a25d58db56fe93180d0e891dcc11d62d87ec8c2c
Compile-Date: 2017-10-04 15:13:33 +0300
UI
UI version 1.3.1
Built date 28-09-2017 15:16:35

Type info
# Device Name Security NWI & EF Z-Wave Plus Z-Wave Version Vendor Product Device Firmware Version Device Type Keys
1 Z-Way 6.51.03 RaZberry by Z-Wave.Me 0.00 Static PC Controller
2 Thermostat MS 4.55.00 Danfoss 1.00 Thermostat
3 Thermostat IS 4.55.00 Danfoss 1.00 Thermostat
4 Thermostat WE 4.55.00 Danfoss 1.00 Thermostat
5 Thermostat WS 4.55.00 Danfoss 1.00 Thermostat
7 Umwälzpumpe 6.02.00 4.27 Binary Power Switch
8 Fibaro PIR G5 (Magic Eye) 6.51.06 Fibaro FGMS-001 3.02 Notification Sensor
9 Fibaro Double Switch 2 6.51.06 Fibaro 3.02 Binary Power Switch
17 MainsDevice _17 (4.34) Devolo 1.14 Binary Power Switch

User avatar
Z-Wave Support
Posts: 263
Joined: 21 Oct 2016 15:49

Re: Schalter nach Update auf 2.3.6 verschwunden

Post by Z-Wave Support » 29 Nov 2017 18:27

Hallo,

vielen Dank für die Daten.

Verwendet Ihr zufällig die Devolo ZwischenStecker V2.0? Mit diesem Gerät gibt es wirklich Probleme. Woran es allerdings liegt haben wir noch nicht ermitteln können, aber es wird daran gearbetet.

Unser bisheriges Testgeräte war noch ein der Version 1 und dies funktionierte immer Problemlos.

Viele Grüße
Z-Wave Support

michael.seitz
Posts: 4
Joined: 22 Oct 2017 19:12

Re: Schalter nach Update auf 2.3.6 verschwunden

Post by michael.seitz » 30 Nov 2017 19:17

Z-Wave Support wrote:
29 Nov 2017 18:27

Verwendet Ihr zufällig die Devolo ZwischenStecker V2.0? Mit diesem Gerät gibt es wirklich Probleme. Woran es allerdings liegt haben wir noch nicht ermitteln können, aber es wird daran gearbetet.
Ja, genau den verwende ich: Devolo Home Control Schaltsteckdose/Messsteckdose 2.0 (https://www.amazon.de/gp/product/B06VVK ... UTF8&psc=1).

Toll, dass ihr dran arbeitet. Ich bin gespannt :)

Post Reply

Who is online

Users browsing this forum: Google [Bot] and 2 guests