Neues Update v2.3.6!

User avatar
Z-Wave Support
Posts: 251
Joined: 21 Oct 2016 15:49

Re: Neues Update v2.3.6!

Post by Z-Wave Support » 16 Oct 2017 09:25

Hello Eagel,

Das update ist in arbeit, aber es läuft noch nicht stabil.

Viele Grüße
Z-Wave Support

klaasjoerg
Posts: 100
Joined: 30 Sep 2016 23:49

Re: Neues Update v2.3.6!

Post by klaasjoerg » 19 Oct 2017 21:37

Gibt es schon eine neuere, "reparierte" 2.3.6.xxx Version (oder beta/dev Version) auf Github?

klaasjoerg
Posts: 100
Joined: 30 Sep 2016 23:49

Re: Neues Update v2.3.6!

Post by klaasjoerg » 07 Nov 2017 08:22

Wirklich zähe Angelegenheit so langsam. Irgendwie verwunderlich, dass es zumindest für absolute Blocker keinen Patch geben soll und stattdessen auf die Freigabe des nächsten offiziellen Release gewartet werden muss... :-/
Habe nun nochmals ein Upgrade von 2.3.4 auf 2.3.6 probiert, aber diverse Geräte bleiben verschwunden und sind somit auch durch Szenen, geschweige denn direkt nicht mehr auffindbar und steuerbar. Momentan scheinbar zumeist Fibaro Fgd Dimmer und FGS Schalter....
Gibts suf github irgendeine Datei oder commit stand, die ich zumindest manuell ziehen kann , um zu testen ob mein Problem damit gelöst ist?

User avatar
Z-Wave Support
Posts: 251
Joined: 21 Oct 2016 15:49

Re: Neues Update v2.3.6!

Post by Z-Wave Support » 07 Nov 2017 17:27

Hallo,

was fehlt die beim Dimmer für ein Gerät? Beim FGS 222 ist es bekannt und es gibt bereits ein Lösungsvorschlag.

viewtopic.php?f=3420&t=25536

Viele Grüße
Z-Wave Support

lindm
Posts: 13
Joined: 18 Feb 2017 17:39

Re: Neues Update v2.3.6!

Post by lindm » 07 Nov 2017 19:56

Hi,

auch beim Fibaro Dimmer2 fehlt das x.0 Gerät in der SmarthomeUI wie beim FGS-222 Schalter.

Zusätzlich hab ich das Problem das seit 2.3.6 die "Apple Homekit Gate" App Probleme macht. Ich habe zwei Fibaro Dimmer2 davon funktioniert einer ganz normal wie immer und beim Anderen wird am iPhone in der Homekit App angezeigt "Dieses Gerät wird nicht unterstützt.".
Hab auch schon probiert die App im Zway zu deaktivieren/aktivieren, entfernen/neu hinzufügen, Zway am iPhone in der Homekit App neu hinzuzufügen aber es hilft alles nichts.

2.3.3 hat alles funktioniert.
2.3.5 ist immer nach ca. 1 Woche komplett abgestürzt so dass nur noch eine Wiederherstellung vom Backup half.
2.3.6 läuft stabil hat aber das Problem mit der Homekit Gate App

User avatar
Z-Wave Support
Posts: 251
Joined: 21 Oct 2016 15:49

Re: Neues Update v2.3.6!

Post by Z-Wave Support » 08 Nov 2017 17:06

Hallo,

das mit dem Homekit ist an den Entwickler weitergeleitet wurden.

Bei dem Dimmer bräuchten wir mal ein Screenshot aus dem Bereich Postfix.

Den könnt Ihr sehen wenn Ihr den Debug Modus in der Controller Info einschaltet und danach auf den Gerätestatus der Expert Ui geht.

Viele Grüße
Z-Wave Support

lindm
Posts: 13
Joined: 18 Feb 2017 17:39

Re: Neues Update v2.3.6!

Post by lindm » 08 Nov 2017 23:23

Hier der Screenshot:
dim2.jpeg
dim2.jpeg (155.22 KiB) Viewed 271 times

User avatar
Z-Wave Support
Posts: 251
Joined: 21 Oct 2016 15:49

Re: Neues Update v2.3.6!

Post by Z-Wave Support » 09 Nov 2017 17:34

Hallo,

lösche bitte die Einträge noVDev,0-38 und hide 2-38
Drücke Speichern

Exkludiere das Gerät und Inkludiere es neu.
Dann sollten die Geräte die du suchst auftauchen.

Viele Grüße
Z-Wave Support

klaasjoerg
Posts: 100
Joined: 30 Sep 2016 23:49

Re: Neues Update v2.3.6!

Post by klaasjoerg » 09 Nov 2017 22:31

a.) Bei mir werden diverse Hue-Lampen nicht mehr angezeigt. Da gibt es ja nicht wirklich etwas zu ex- / inkludieren. Was kann ich da tun?

b.) Darüber hinaus fehlen eine unbekannte Anzahl FGS und FGD - weiss aber nicht genau welche, da ich zahlreiche Devices habe. Müsste nun erst einmal mühselig durchsuchen alles.
Gibt's da keinen einfacheren Trick um das Problem zu beheben?

Eagle
Posts: 22
Joined: 18 Jun 2017 19:04

Re: Neues Update v2.3.6!

Post by Eagle » 15 Nov 2017 19:50

Hi,
habe gestern 2.3.6 auf meiner WD PR4100 installiert. Funktioniert alles grundsätzlich schneller und zuverlässiger als vorher!

Leider 2 Probleme:

Sehr störend ist, dass bei all meinen Fibaro Bewegungssensoren die Bewegungserkennung fehlt, ist mir leider erst heute im dunklen aufgefallen :D

Zweitens melden manche Huelampen ihren Status jede Minute und spammen so das Log zu. Kam vorher auch ab und zu vorr, jedoch nicht so oft und hörte dann teilweise wieder auf. Dabei sind die Lampen durchgehend aus!
BugHueApp.PNG
BugHueApp.PNG (77.14 KiB) Viewed 120 times

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest