Qubino Flush 1D Relay + plain association

Post Reply
piet66
Posts: 30
Joined: 04 Feb 2017 17:00

Qubino Flush 1D Relay + plain association

Post by piet66 » 18 Dec 2017 16:03

Hallo,
eine Verständnisfrage:
Ich habe mir 2 dieser Geräte zugelegt und benutze sie außer zum Schalten auch mit einem Qubino Sensor zum Messen der Temperatur. Das funktioniert auch, allerdings sendeten beide Geräte die Meßwerte nicht von sich aus, sondern nur auf Anfrage.
Auf Vorschlag des Qubino Supports habe ich die vorgegeben Association (#1.0 Z-Way) unter Lifeline gelöscht und neu eingetragen, was keinen Erfolg brachte.
Erfolg brachte stattdessen die Definition 'Z-Way + Plain association'. Nun senden beide Geräte die Temperaturen.
Jetzt stellen sich für mich einige Fragen, auf die ich noch keine Antworten gefunden habe:
- was ist der Unterschied zwischen Association (#1.0 Z-Way) und Plain association?
- warum ist nach Installation standardmäßig (#1.0 Z-Way) eingestellt, wenn Plain association doch besser erscheint?
- warum kann man eine eingetragene Plain association nicht mehr löschen (die Schaltfläche fehlt)?

Wäre schön, wenn mir jemand weiterhelfen könnte.

Piet (zway 2.3.6)

Andy72
Posts: 51
Joined: 21 Feb 2017 21:16

Re: Qubino Flush 1D Relay + plain association

Post by Andy72 » 20 Dec 2017 21:22

Das liegt leider an Qubino . Habe auch zwei Hutschienendimmer verbaut die das Rückmelden an Z-wave Server vergessen wenn ich die
manuel über die angeschlossenen Taster dimme. So viel über die Z-wave Allianz und dessen bidirektionalen Anforderungen.

piet66
Posts: 30
Joined: 04 Feb 2017 17:00

Re: Qubino Flush 1D Relay + plain association

Post by piet66 » 20 Dec 2017 23:33

Vielleicht habe ich mich nicht ganz klar ausgedrückt. Die Teile senden sehr wohl die Temperaturwerte. Allerdings nicht mit der Standard-Assoziation, sondern mit Plain Association. Merkwürdigerweise weiß der Qubino Support nicht, was der Unterschied ist und trotzdem funktioniert es. Meine Hoffnung ist jetzt, dass jemand vom ZWay-Support das Rätsel löst.
Mit anderen QubinoTeilen hatte ich übrigends keine solchen Probleme.

User avatar
Z-Wave Support
Posts: 318
Joined: 21 Oct 2016 15:49

Re: Qubino Flush 1D Relay + plain association

Post by Z-Wave Support » 21 Dec 2017 16:17

Hallo,

Leider konnten wir das Problem auch zusammen mit dem Qubino Support nicht lösen.

Viele Grüße
Z-Wave Support

piet66
Posts: 30
Joined: 04 Feb 2017 17:00

Re: Qubino Flush 1D Relay + plain association

Post by piet66 » 26 Dec 2017 12:06

Hallo,
danke, dass ihr euch mit dem Thema beschäftigt habt.
Allerdings ist das Verhalten des Gerätes nur die eine Seite meines Problems.
Die andere Seite betrifft die Frage, wie ich mich in Zukunft zu verhalten habe, wenn wieder mal ein Gerät muckt.
Da ich nicht weiß, was plain association ist und da diese Assoziation nicht mehr löschbar ist, kann ich sie nicht probehalber eintragen. Ich weiß ja nicht, welche Nachteile ich damit in Kauf nehme.
Bitte erklärt mir doch einmal die plain association.

Ist die nicht-Löschbarkeit ein Bug, der demnächst behoben ist?

Post Reply