Liste der unterstützten Devices verschwunden

Post Reply
nkraus
Posts: 9
Joined: 07 Apr 2018 17:41

Liste der unterstützten Devices verschwunden

Post by nkraus » 29 Apr 2018 07:35

Hallo,

bei mir ist im UI unter Devices "Add New" die liste der unterstützten Devices verschwunden. Ich habe auch schon den Browser Cache gelöscht und auch einen anderen Browser verwendet, aber die Liste bleibt verschwunden.
Gibt es eine Möglichkeit diese zurückzubekommen.

Norbert

User avatar
Z-Wave Support
Posts: 325
Joined: 21 Oct 2016 15:49

Re: Liste der unterstützten Devices verschwunden

Post by Z-Wave Support » 30 Apr 2018 09:07

Hallo,

Prüfe bitte einmal unter Control, ob die Frequenz des Controllers auf EU Steht.
Desweiteren kannst du einmal Prüfen ob welche Version der Controller hat. Dies kannst du unter Controller info einsehen.

Viele Grüße
Z-Wave Support

nkraus
Posts: 9
Joined: 07 Apr 2018 17:41

Re: Liste der unterstützten Devices verschwunden

Post by nkraus » 05 May 2018 18:41

Frequenz ist EU und ich habe die letzte Version installiert 2.3.7. Ich hab einen UZB und einen Razberry jeweils auf auf einem eigenen raspberry pi. Bei beiden das selbe Problem. Ich kann zwar ohne Probleme devices includen, aber die Liste der unterstützten Devices ist verschwunden.
Norbert

User avatar
Z-Wave Support
Posts: 325
Joined: 21 Oct 2016 15:49

Re: Liste der unterstützten Devices verschwunden

Post by Z-Wave Support » 09 May 2018 15:52

Hallo,

Bitte starte folgenden Befehl in deiner Browserzeile, wären due dich in der UI eingeloggt hast:

http://YOURIP:8083/ZAutomation/api/v1/s ... InfoUpdate

Viele Grüße
Z-Wave Support

nkraus
Posts: 9
Joined: 07 Apr 2018 17:41

Re: Liste der unterstützten Devices verschwunden

Post by nkraus » 21 May 2018 10:26

Hallo,

hat funktioniert. Danke. Habe jetzt alle meine Devices konfiguriert. Funktioniert gut mit dem Web Interface, aber die Android App stürzt jedes Mal, beim initialisieren der Devices ab - gibt es da irgend eine Möglichkeit, was man machen kann?

Norbert

Post Reply