Elemente von einem excluded device

Post Reply
nkraus
Posts: 9
Joined: 07 Apr 2018 17:41

Elemente von einem excluded device

Post by nkraus » 28 May 2018 19:15

Hallo,

ich habe ein device excluded (hat gut funktioniert) aber trotzdem wird noch ein Element im Interface angezeigt. Weiß jemand eine Lösung wie man das entfernt.

Danke
Norbert

Eagle
Posts: 53
Joined: 18 Jun 2017 19:04

Re: Elemente von einem excluded device

Post by Eagle » 28 May 2018 20:52

Hi,
welches Gerät hast du entfernt und was für ein Element wird noch angezeigt?

nkraus
Posts: 9
Joined: 07 Apr 2018 17:41

Re: Elemente von einem excluded device

Post by nkraus » 30 May 2018 18:58

Hi,

es war ein Aeotec Multisensor 6 und "Button) wird noch angezeigt.

Norbert

nkraus
Posts: 9
Joined: 07 Apr 2018 17:41

Re: Elemente von einem excluded device

Post by nkraus » 30 May 2018 19:05

Hi,
Ich glaube das ist auch der Grund, warum meine Android App immer abstürzt, wenn ich den Controller verbinde. Ich habe noch einen zweiten Razberry und dort funktioniert Alles, wenn ich in mit der App verbinde.

Norbert

Eagle
Posts: 53
Joined: 18 Jun 2017 19:04

Re: Elemente von einem excluded device

Post by Eagle » 31 May 2018 08:55

Klick einmal bitte bei dem Button GUI Element auf das Zahnrad, dort sollte stehen generated by zwave device #??. Noch ein Klick auf diesen Text sollte dir zeigen, ob noch andere Elemente vorhanden sind. Dann wechsel in die Expertenansicht und überprüfe, ob unter devices => Status, unter der vorher gelesenen ID bei #??, noch ein Eintrag besteht.

Falls keine weiteren Elemente mehr unter der Device ID angeführt sind, bzw in der Expertenansicht kein Device mit einer solchen ID existiert, versuch das Element in dem Optionsmenü (Zahnrad rechts oben am GUI Element) mit dem roten Delete element Button zu löschen

Post Reply