Проблемы с библиотеками при установке

Данный раздел предназначен для русскоязычных пользователей. Если вы владеете английским, рекомендуем также просмотреть общую ветку обсуждений на английском.
Post Reply
Clie
Posts: 2
Joined: 06 Jun 2017 12:58

Проблемы с библиотеками при установке

Post by Clie » 06 Jun 2017 13:01

Прикупил этот чудесный девайс для проекта автоматического полива.
При установке возникла проблема:

Invalid library found in C:\Users\Clie\AppData\Local\Arduino15\packages\Z-Uno\hardware\zw8051\2.0.9\libraries\Z-Uno: C:\Users\Clie\AppData\Local\Arduino15\packages\Z-Uno\hardware\zw8051\2.0.9\libraries\Z-Uno

Есть идеи?
Спасибо.
Last edited by Clie on 06 Jun 2017 18:20, edited 1 time in total.

User avatar
PoltoS
Posts: 3739
Joined: 26 Jan 2011 19:36

Re: Проблемы библиотеками при установке

Post by PoltoS » 06 Jun 2017 14:50

А можно больше данных? Что делаете? Какая ОС?

Clie
Posts: 2
Joined: 06 Jun 2017 12:58

Re: Проблемы библиотеками при установке

Post by Clie » 06 Jun 2017 14:56

Устанавливил по инструкции. Выдает такую ошибку при компиляции скетча. WIN10.

_________________________________________________________
Решено установкой Arduino IDE 1.6.5

User avatar
PoltoS
Posts: 3739
Joined: 26 Jan 2011 19:36

Re: Проблемы с библиотеками при установке

Post by PoltoS » 07 Jun 2017 03:22

А, ну так только 1.6.5 и поддерживается. Пока...

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest