SmartHome UI - ERROR Не удалось установить приложение.

Данный раздел предназначен для русскоязычных пользователей. Если вы владеете английским, рекомендуем также просмотреть общую ветку обсуждений на английском.
Post Reply
AlFarn2017
Posts: 4
Joined: 12 Jun 2017 15:43

SmartHome UI - ERROR Не удалось установить приложение.

Post by AlFarn2017 » 12 Jun 2017 15:49

Установил модуль Razberry на Raspberry Pi 2. Установил z-way из образа на сайте. Все работает за исключением скачивания приложений из онлайна. На любое приложение пишет SmartHome UI - ERROR Не удалось установить приложение. Версия z-way v2.3.1. Помогите разобраться в чем может быть дело.

User avatar
PoltoS
Posts: 3650
Joined: 26 Jan 2011 19:36

Re: SmartHome UI - ERROR Не удалось установить приложение.

Post by PoltoS » 12 Jun 2017 23:57

Обновитесь, пожалуйста, до свежей версии. В образе не самая свежая версия

AlFarn2017
Posts: 4
Joined: 12 Jun 2017 15:43

Re: SmartHome UI - ERROR Не удалось установить приложение.

Post by AlFarn2017 » 13 Jun 2017 10:56

Я обновлялся до 2.3.4 через апдейт SmartHome UI. Тот же результат. Нужно еще что то обновить?

AlFarn2017
Posts: 4
Joined: 12 Jun 2017 15:43

Re: SmartHome UI - ERROR Не удалось установить приложение.

Post by AlFarn2017 » 13 Jun 2017 10:57

Может можете пересобрать образ чтобы был актуальным и рабочим?

User avatar
PoltoS
Posts: 3650
Joined: 26 Jan 2011 19:36

Re: SmartHome UI - ERROR Не удалось установить приложение.

Post by PoltoS » 13 Jun 2017 11:11

Мы это делаем периодически. Скорее всего после ближайшего релиза сделаем

AlFarn2017
Posts: 4
Joined: 12 Jun 2017 15:43

Re: SmartHome UI - ERROR Не удалось установить приложение.

Post by AlFarn2017 » 13 Jun 2017 11:32

Так достаточно обновляться через апдейт SmartHome UI, или надо еще что то сделать?


Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest