Connection refused by the z-way-server

Discussions about RaZberry - Z-Wave board for Raspberry computer
Post Reply
rasserie
Posts: 1
Joined: 10 Oct 2016 02:21

Connection refused by the z-way-server

Post by rasserie » 10 Oct 2016 02:36

Hello

Within LAN, I am able to login and no disconnection from the server.
However, remotely, I get intermittent error messages as attached.

It works for the first couple of seconds where I can navigate the pages as per normal and then the error comes up.
Any ideas?

Cheers
Attachments
zway.PNG
zway.PNG (15.85 KiB) Viewed 4339 times

sir_ray
Posts: 3
Joined: 29 Jan 2017 23:02

Re: Connection refused by the z-way-server

Post by sir_ray » 07 Apr 2017 12:20

I have the exact same problem. I rebooted my raspberry but that didn't help. Did you get it solved, if so how did you do it?

dti
Posts: 22
Joined: 07 Dec 2016 09:48

Re: Connection refused by the z-way-server

Post by dti » 23 Aug 2017 08:09

Hey,

I've got the same error message since a few days. Lan and remote access. How did you solve this problem?
In my opinion the connection is fine, so I think the real problem is another one.

Best greetings
dti

dti
Posts: 22
Joined: 07 Dec 2016 09:48

Re: Connection refused by the z-way-server

Post by dti » 24 Aug 2017 08:31

Problem solved.
I've deleted the notification file, cause it has been to big. After that the system runs very fast again

jacksun101
Posts: 8
Joined: 09 Aug 2017 16:11

Re: Connection refused by the z-way-server

Post by jacksun101 » 30 Aug 2017 12:59

I just got the same message when I was trying to setup RaZberry on the new Raspbian Stretch. @dti, where is the notification file?

jacksun101
Posts: 8
Joined: 09 Aug 2017 16:11

Re: Connection refused by the z-way-server

Post by jacksun101 » 30 Aug 2017 15:06

jacksun101 wrote:
30 Aug 2017 12:59
I just got the same message when I was trying to setup RaZberry on the new Raspbian Stretch. @dti, where is the notification file?
OK, I know what's going on. It's because I use the latest Raspbian Stretch, it's too new which is somehow incompatible with z-way-server. So, please use Jessie instead.

HeHa
Posts: 4
Joined: 30 Dec 2016 22:46

Re: Connection refused by the z-way-server

Post by HeHa » 29 Oct 2018 00:29

I'm experiencing the same now with 2.3.8. Highly unstable.

I have performed format and fresh install from image, followed by firmware update, twice:
http://razberry.z-wave.me/z-way-server/razberry.img.zip

Where to start debugging?

HeHa
Posts: 4
Joined: 30 Dec 2016 22:46

Re: Connection refused by the z-way-server

Post by HeHa » 29 Oct 2018 01:31

downgrade to 2.3.7 and it seems to run without issues.

Post Reply