Issue interviewing HeatIT thermostat

Discussions about RaZberry - Z-Wave board for Raspberry computer
heggholmen
Posts: 1
Joined: 23 Feb 2017 23:37

Issue interviewing HeatIT thermostat

Post by heggholmen » 23 Feb 2017 23:50

I have a HeatIT Thermostat that stops interviewing at 92% - missing the CommandClass "Meter". As a result of this it seems like when it tries to "re-interview" later on the device gets corrupt (don't have access to the already CommandClass that was successfully added.

I'm new to this - so whould be very pleased with any help.

//Jan-Erik

User avatar
PoltoS
Posts: 4268
Joined: 26 Jan 2011 19:36

Re: Issue interviewing HeatIT thermostat

Post by PoltoS » 27 Feb 2017 23:38

The log can help us to understand why Meter don't pass

anesthesia
Posts: 16
Joined: 28 Mar 2016 21:30

Re: Issue interviewing HeatIT thermostat

Post by anesthesia » 08 Apr 2017 08:58

Hi,

having the same problem with the non complete interview. I attached a log file. My Heat IT is "devices.2.".

Thanks in advance
Attachments
heatit_interview_partial.zip
Heat It Interview
(42.63 KiB) Downloaded 88 times

anesthesia
Posts: 16
Joined: 28 Mar 2016 21:30

Re: Issue interviewing HeatIT thermostat

Post by anesthesia » 28 Jul 2017 12:08

Is there any solution how to fix the incomplete interview with the thermostat?

Thanks in Advance

jeey
Posts: 19
Joined: 06 Mar 2016 06:44

Re: Issue interviewing HeatIT thermostat

Post by jeey » 28 Jul 2017 22:54

Not that it´s any help. But Heatit/multireg does not have an working metering function. So if its missing it doesn´t matter since it doesnt produce any data.

You have to wait until v2 device comes out later this year for metering

User avatar
PoltoS
Posts: 4268
Joined: 26 Jan 2011 19:36

Re: Issue interviewing HeatIT thermostat

Post by PoltoS » 29 Jul 2017 03:03

@anesthesia, should we look into that log after the comment by @jeey?

anesthesia
Posts: 16
Joined: 28 Mar 2016 21:30

Re: Issue interviewing HeatIT thermostat

Post by anesthesia » 09 Aug 2017 08:40

It would be nice if you could take a look. If the meter does not work properly, is there a way to deactivate it? It would be usefull to get the interview complete.

latitude
Posts: 5
Joined: 12 Aug 2017 12:07

Re: Issue interviewing HeatIT thermostat

Post by latitude » 02 Dec 2017 11:50

Did anyone find a solution to this. I recently installed the same unit and have the same problem, interview sticks at 92% and it seems it tries to re-interview the device which drops it out of the ui as it always fails. Is there any way to remove the 'meter' function from the device so that the interview completes successfully?

kopimi
Posts: 1
Joined: 23 Dec 2017 12:42

Re: Issue interviewing HeatIT thermostat

Post by kopimi » 23 Dec 2017 12:42

Any updates on this? Having the same issue. Irritating as...

User avatar
PoltoS
Posts: 4268
Joined: 26 Jan 2011 19:36

Re: Issue interviewing HeatIT thermostat

Post by PoltoS » 25 Dec 2017 11:20

There is a way the remove this meter feature via fixing internal Z-Way structures. But better to as for new fw from HeatIt with this bug fixed

Post Reply