Can not make any backup on 2.3.6 / zway loses interview data upon each restart

Discussions about RaZberry - Z-Wave board for Raspberry computer
Post Reply
fundy
Posts: 10
Joined: 20 Oct 2016 16:00

Can not make any backup on 2.3.6 / zway loses interview data upon each restart

Post by fundy » 09 Oct 2017 01:02

Expert UI backup says Error: Access Denied. Smathome UI backup fails too. Regardless if cloud or local. :shock: Upon each restart of the z-way-server the z-wave devices loose their names and info about interview results (they are marked as interview not completed). Please help how to preserve the config. It's totally annoying and unacceptable to exclude and reinclude all the wave devices upon each restart.

User avatar
ronie
Posts: 50
Joined: 29 Jun 2015 09:50

Re: Can not make any backup on 2.3.6 / zway loses interview data upon each restart

Post by ronie » 09 Oct 2017 12:09

Hi fundy,
Expert UI backup says Error: Access Denied.
This sound's like a permission problem ... Do you have a usual z-way setup (RPi + RaZBerry/UZB)?
How do you did the update? Via command line or SHUI?

Summarized a cloud/local backup isn't possible (also not in EUI > http://Your_Box:8083/expert/#/network/control ?) and you loss all z-way node interviews on z-way-server startup?

Currently it seems you are the first one that is reporting that problem.
Please send us some more information about your z-way setup and also a snippet of your z-way-server.log beginning from server startup (last 10 000 lines):

$ tail -fn 10000 /var/log/z-way-server.log

Post Reply