Why is Alexa failing again ?

Discussions about RaZberry - Z-Wave board for Raspberry computer
Wikibear
Posts: 73
Joined: 01 Jul 2016 14:10

Re: Why is Alexa failing again ?

Post by Wikibear » 09 May 2018 22:05

Edit:

Image

And via Android APP the connection for Authentication is extreme slow... Maybe Alexa get an time out cause of extreme slow gateway?
Greatings from the noob

Wikibear
Posts: 73
Joined: 01 Jul 2016 14:10

Re: Why is Alexa failing again ?

Post by Wikibear » 10 May 2018 17:54

After busy yesterday afternoon it seems to be working now.
Greatings from the noob

Wikibear
Posts: 73
Joined: 01 Jul 2016 14:10

Re: Why is Alexa failing again ?

Post by Wikibear » 13 Jul 2018 13:44

Alexa doesn't work any more.
Greatings from the noob

Wikibear
Posts: 73
Joined: 01 Jul 2016 14:10

Re: Why is Alexa failing again ?

Post by Wikibear » 14 Jul 2018 21:07

Today its working again.
Greatings from the noob

micky1500
Posts: 51
Joined: 07 Feb 2016 16:29

Re: Why is Alexa failing again ?

Post by micky1500 » 17 Jul 2018 00:46

Well, for me Alexa fails once a week. or more often.
Personally I think that is not a good service.

Today (Monday 16th) The Germany server is offline.. https://support.zwave.eu/status/
but I am still connected to it ! (it is not working) sudo netstat -np 78.46.43.211:22
But I go to Management-remote access-Enable remote access.....
Turn it off, then re-enable it. and Alexa now works. Now via Switzerland 46.20.244.72:22

Owner of Alexa app and Remote Access is Z-wave.me
Is it possible to get these apps to re-connect to a working server when one of them goes offline.

A suggestion that might be a high priority request.
Otherwise I think z-way is getting better. :)
Thanks
Micky
Raspi 3, Zwave.me 2.3.7

enbemokel
Posts: 188
Joined: 08 Aug 2016 17:36

Re: Why is Alexa failing again ?

Post by enbemokel » 17 Jul 2018 12:12

Should be a quick change in z-way for the programmers.....

islipfd19
Posts: 126
Joined: 07 Jul 2014 03:35

Re: Why is Alexa failing again ?

Post by islipfd19 » 14 Aug 2018 15:32

Alexa hasn't worked for me in quite some time. I see new servers were added, I see my zwave RPi2 connecting to the servers and and authorizing their keys to the know lists. But the connectivity and reliability hasn't increased.

Post Reply