Start all over

Discussions about RaZberry - Z-Wave board for Raspberry computer
Post Reply
pimmen
Posts: 4
Joined: 16 Sep 2018 16:33

Start all over

Post by pimmen » 16 Sep 2018 16:41

im on a pi3, razberry2 setup.

i have gotten it all to start up farily good, get the unable to load data message quite often while browsing the dashboard.

i cant add devices, and have tried several.

can i somehow start over and removing all the zwave.me stuff and try again?

User avatar
PoltoS
Posts: 4334
Joined: 26 Jan 2011 19:36

Re: Start all over

Post by PoltoS » 16 Sep 2018 16:52

Please show logs. May be also provide remote access

pimmen
Posts: 4
Joined: 16 Sep 2018 16:33

Re: Start all over

Post by pimmen » 17 Sep 2018 00:14

where can i find the logs for this specific topic?

User avatar
aLiEnHeAd
Posts: 56
Joined: 02 Feb 2017 15:09

Re: Start all over

Post by aLiEnHeAd » 17 Sep 2018 11:36

logs are at /var/log/z-way-server.log
To start all over, I think it is sufficient to remove or rename /opt/z-way-server/ and run

Code: Select all

wget -q -O - razberry.z-wave.me/install | sudo bash
again

pimmen
Posts: 4
Joined: 16 Sep 2018 16:33

Re: Start all over

Post by pimmen » 17 Sep 2018 17:33

im not so good at linux at all, how and where do i access the logs?

User avatar
aLiEnHeAd
Posts: 56
Joined: 02 Feb 2017 15:09

Re: Start all over

Post by aLiEnHeAd » 18 Sep 2018 10:56

you could use WINSCP https://winscp.net/eng/download.php to connect to your RasPi and copy the logfile from /var/log/ to your windows system...

Post Reply