the new version is a disaster !!!

Discussions about RaZberry - Z-Wave board for Raspberry computer
Post Reply
pierre2302
Posts: 132
Joined: 15 Oct 2013 19:04

the new version is a disaster !!!

Post by pierre2302 » 18 Jan 2019 01:33

Hello,

I previously used v3.0.0-rc8 version which works perfectly. ( 100 days operation without any problem with 12 modules and openremote )

Since I upgraded to v2.3.8. it's a disaster, I'm really disappointed.

With this new version has become a hassle to choose in list the description of the corresponding device, especially since it misses most of the old module.

And when somehow we finally manage to select the corresponding module, most of the time it is impossible to access the configuration of it.

I regret the time or the database pointed to Pepper1, it was more explicit and especially functional.
Last edited by pierre2302 on 23 Jan 2019 02:52, edited 2 times in total.
" Raspi 2 (RaZberry) / Raspi B (Razberry) " With OpenRemote Free 2.2.0_TTS-Email-Serial and Z-Way

pierre2302
Posts: 132
Joined: 15 Oct 2013 19:04

Re: the new version is a disaster !!

Post by pierre2302 » 18 Jan 2019 01:43

I sincerely wonder if it’s worth continuing with Zwave.me!

I get the impression that we are going around in circles and that the developers are overwhelmed by the events, unlike JEEDOM, where it seems to me that there is real monitoring and especially an evolution of the system that makes sense.
" Raspi 2 (RaZberry) / Raspi B (Razberry) " With OpenRemote Free 2.2.0_TTS-Email-Serial and Z-Way

User avatar
PoltoS
Posts: 4951
Joined: 26 Jan 2011 19:36

Re: the new version is a disaster !!!

Post by PoltoS » 05 Feb 2019 02:46

Can you report something more specific?

Post Reply