AEON 6 in 1 Multisensor z-waves Plus working with Razberry?

Discussions about existing Z-Wave device and their usage with Z-Way/Z-Cloud/Z-Box
Post Reply
jarnold
Posts: 15
Joined: 27 Sep 2016 09:23

AEON 6 in 1 Multisensor z-waves Plus working with Razberry?

Post by jarnold » 01 Feb 2017 00:52

After I found continuing issues with the Fibaro motion sensor I bought an Aeon Multisensor z-waves Plus. The inclusion has the same problem like the Fibaro devises. I am getting max. 86% interview completed. The sensor shows values but exept the lumination sensor all others are way off the real value. The temperatur sensor shows around 8 degrees to much and the humidity sensor 25% less than the actual value.
The calibration does not work as it does not accept saving the changed values. If I am trying the changes in the ExpertUI it does not save and after I lost my device in the Z-Waves main module and have to include it again.

Can it be that there is a problem with this device too or are just all z-wave Plus devices not supportet by the actual version?

fez
Posts: 58
Joined: 20 Jul 2015 23:03

Re: AEON 6 in 1 Multisensor z-waves Plus working with Razber

Post by fez » 01 Feb 2017 15:31

I have 3 of these and all work just fine.

bogr
Posts: 168
Joined: 16 Nov 2015 22:46

Re: AEON 6 in 1 Multisensor z-waves Plus working with Razber

Post by bogr » 01 Feb 2017 22:47

that has happened to me too, but just do an additional interview for those attributes that are not finished, and eventually it will pass.

BobElHat
Posts: 23
Joined: 27 Dec 2016 21:32

Re: AEON 6 in 1 Multisensor z-waves Plus working with Razber

Post by BobElHat » 03 Feb 2017 01:43

Mine works OK with my Razberry. For some devices I do end up doing configuration in the expert commands section of the expert UI (with reference to the manual).

The Multisensor does have some issues though. If running on USB power it over-reads the temperature and this seems to throw the humidity readings out too. It seems to be a hardware issue, but there's a firmware update that's meant to help. I haven't been able to update my firmware though, as you need a USB Z-Wave stick and Windows PC to do it.

The light sensitivity is pretty poor too - it hits zero when there's clearly a reasonable amount of light around. Aeon tech support suggested I drill out the plastic around the sensor to help with this!

Needless to say I haven't been all that impressed by the device, but they are just issues with the hardware - I've not had any issues connecting it to my Razberry.

jarnold
Posts: 15
Joined: 27 Sep 2016 09:23

Re: AEON 6 in 1 Multisensor z-waves Plus working with Razber

Post by jarnold » 16 Feb 2017 23:27

After I had updated the z-way software to version 2.3.0 the inclusion and the interview finished without any problems and even the hardware configuration is theoretical possible. But there I have some problems and I have opened another post. It seems to me the older software was not fully supporting the z-wave plus standard.

Post Reply

Who is online

Users browsing this forum: Google [Bot] and 3 guests