Qubino - temperature sensor

Discussions about existing Z-Wave device and their usage with Z-Way/Z-Cloud/Z-Box
Post Reply
pere
Posts: 7
Joined: 01 Oct 2016 15:13

Qubino - temperature sensor

Post by pere » 17 Apr 2017 18:06

Im having problems with the temperature sensor on Qubino Flush Shutter DC (http://qubino.com/products/flush-shutter-dc/).

To be able to include the device at all I need to use the expert UI, and to do "force interview". After that everything seems to be OK, but the temperature is not updating. It does seem to recognise the sensor correctly. The interview result for the SensorMultiLevel looks like this:
/: None (04:44 AM)
1: None (04:45 AM)
sensorTypeString: Temperature (04:44 AM)
val: 35.5 (04:45 AM)
deviceScale: 0 (04:45 AM)
scale: 0 (04:44 AM)
scaleString: °C (04:45 AM)
supported: true (04:44 AM)
version: 7 (04:44 AM)
security: false (04:44 AM)
interviewDone: true (04:45 AM)
interviewCounter: 9 (04:44 AM)
typemask: 1 (04:44 AM)

It even seem to read the value correctly. It reads a correct value every time I do the interview. Here I was holding the sensor in my hand while doing the interview, and the value is 35.5C.

After the interview however, the temperature stays put at 35.5C. There is some parameter settings, like #120=5 saying it should report every 0.5C. Im getting no error messages at all.

Any ideas?

silverhack
Posts: 32
Joined: 23 May 2016 21:41

Re: Qubino - temperature sensor

Post by silverhack » 17 Apr 2017 19:15

I have had to re-interview a device several times to get it to work correctly, especially with sensors for some reason. Try interviewing again a few times. Also, does the value update if you poll the device? You could use the sensor polling app to periodically poll the temp.

pere
Posts: 7
Joined: 01 Oct 2016 15:13

Re: Qubino - temperature sensor

Post by pere » 17 Apr 2017 20:56

Thanks for the answer. You are 100% correct. I was able to find a way in the Expert UI to poll the sensor manually, and it updates immediately.

This is probably a newbie question, but I was however not able to find an app that allows me to set up periodically polls..

silverhack
Posts: 32
Joined: 23 May 2016 21:41

Re: Qubino - temperature sensor

Post by silverhack » 17 Apr 2017 21:03

For the sensor polling app - go back to the SmartHome UI, click the gear icon, and go to Apps. Then click Online Apps, and change the filter to All Apps, then search for 'Sensor Polling'
See screenshot.
Screen Shot 2017-04-17 at 11.01.46 AM.png
Screen Shot 2017-04-17 at 11.01.46 AM.png (90.56 KiB) Viewed 324 times

pere
Posts: 7
Joined: 01 Oct 2016 15:13

Re: Qubino - temperature sensor

Post by pere » 17 Apr 2017 22:04

Thanks again. I find this app. However, I must be missing something essential here.

I click "add app" on this one, and get the message "You can have only one installation of Periodical Sensor Polling. If you want to reinstall or uninstall this app go to Active Apps." Going to "Active Apps" however does not show any polling app to configure.

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests