Fibaro Motion Sensor only sows Temperature and Lightining

Discussions about existing Z-Wave device and their usage with Z-Way/Z-Cloud/Z-Box
Post Reply
ahorndesign
Posts: 4
Joined: 26 Sep 2017 10:51

Fibaro Motion Sensor only sows Temperature and Lightining

Post by ahorndesign » 26 Sep 2017 10:54

Hi There. New to the forum, Razpberry and Zwave in general - but I searched and could not find a matching topic. I have a Razpberry which runs fine with 6 door sensors, but when I try to pair it with a Fibaro Eye I only see devices for Temperature and Lightning measurements, the seismic and motion sensor are not displayed. Ideas?

Eagle
Posts: 25
Joined: 18 Jun 2017 19:04

Re: Fibaro Motion Sensor only sows Temperature and Lightining

Post by Eagle » 26 Sep 2017 18:55

Try to re-include it!

ahorndesign
Posts: 4
Joined: 26 Sep 2017 10:51

Re: Fibaro Motion Sensor only sows Temperature and Lightining

Post by ahorndesign » 28 Sep 2017 19:24

I did - at least 20 times now :) I can see the sensors listed in the Expert UI, but no "devices" for them in the regular one (nor am I able to use them as triggers for any app/scene).

Eagle
Posts: 25
Joined: 18 Jun 2017 19:04

Re: Fibaro Motion Sensor only sows Temperature and Lightining

Post by Eagle » 28 Sep 2017 22:54

Ok, i think thats a bug in v2.3.5
There is a thread with a similar problem like yours: viewtopic.php?f=3419&t=25335

Try rolling back to 2.3.4 or wait for the newest beta!

ahorndesign
Posts: 4
Joined: 26 Sep 2017 10:51

Re: Fibaro Motion Sensor only sows Temperature and Lightining

Post by ahorndesign » 29 Sep 2017 12:08

Thanks! I updated to v.2.3.6-rc4 and it works fine now!

Post Reply

Who is online

Users browsing this forum: No registered users and 4 guests