z-way-server does not start in Stretch

Discussions about Z-Way software and Z-Wave technology in general
coolbloke1324
Posts: 18
Joined: 29 Nov 2015 15:47

Re: z-way-server does not start in Stretch

Post by coolbloke1324 » 20 Mar 2018 15:43

Hey folks,

Not ideal, but you can install libssl1.0.0 on stretch by running:

Code: Select all

wget http://ftp.de.debian.org/debian/pool/main/o/openssl/libssl1.0.0_1.0.1t-1+deb8u7_amd64.deb
sudo apt install ./libssl1.0.0_1.0.1t-1+deb8u7_amd64.deb
After this, I was able to run z-way-server on stretch.

Mir88d
Posts: 2
Joined: 28 Apr 2018 15:06

Re: z-way-server does not start in Stretch

Post by Mir88d » 28 Apr 2018 15:09

coolbloke1324 wrote:
20 Mar 2018 15:43
Hey folks,

Not ideal, but you can install libssl1.0.0 on stretch by running:

Code: Select all

wget http://ftp.de.debian.org/debian/pool/main/o/openssl/libssl1.0.0_1.0.1t-1+deb8u7_amd64.deb
sudo apt install ./libssl1.0.0_1.0.1t-1+deb8u7_amd64.deb
After this, I was able to run z-way-server on stretch.
It doesn't help me at all :

Code: Select all

sudo apt install ./libssl1.0.0_1.0.1t-1+deb8u7_amd64.deb
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Note, selecting 'libssl1.0.0:amd64' instead of './libssl1.0.0_1.0.1t-1+deb8u7_amd64.deb'
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
 libssl1.0.0:amd64 : Depends: libc6:amd64 (>= 2.14) but it is not installable
E: Unable to correct problems, you have held broken packages.
And I can't instal Raspbian Jassie because I have Raspberry Pi 3 B+ which is incompatible with old Jessie.
I think the only way for me is returning UZB stick...

Maybe someone knows another z-wave server which is compatible with z-wave.me UZB stick and Raspbian Stretch?

aLiEnHeAd
Posts: 41
Joined: 02 Feb 2017 15:09

Re: z-way-server does not start in Stretch

Post by aLiEnHeAd » 28 Apr 2018 23:09

Mir88d wrote:
28 Apr 2018 15:09
Maybe someone knows another z-wave server which is compatible with z-wave.me UZB stick and Raspbian Stretch?
This solution did not work for you?
https://forum.z-wave.me/viewtopic.php?f=3417&t=26138

Mir88d
Posts: 2
Joined: 28 Apr 2018 15:06

Re: z-way-server does not start in Stretch

Post by Mir88d » 11 May 2018 12:47

aLiEnHeAd wrote:
28 Apr 2018 23:09
Mir88d wrote:
28 Apr 2018 15:09
Maybe someone knows another z-wave server which is compatible with z-wave.me UZB stick and Raspbian Stretch?
This solution did not work for you?
https://forum.z-wave.me/viewtopic.php?f=3417&t=26138
Thank you! It’s solved my problem

Post Reply