Version 2.3.7 -buggy or not?

Discussions about Z-Way software and Z-Wave technology in general
Post Reply
ibins30
Posts: 6
Joined: 14 Jun 2018 15:48

Version 2.3.7 -buggy or not?

Post by ibins30 » 14 Jun 2018 15:57

Hi there,

i am using Razberry with the module and Zway no for several years without any problems. My infrastrucure is growing.

I have upgraded to Version in March 2018. How do I know that I have not the buggy one that was taken back for several days?

Thats what my Info says

Software info
Firmware version v2.3.7
UI version 1.8.0-RC-38
Built date 16-03-2018 09:37:17

I changed a lot in the last few months, so althoug I have images and backups I can not go back.

Is there a way to verify that I have the "good version?

Thanks a lot!!

ibins30

User avatar
PoltoS
Posts: 4262
Joined: 26 Jan 2011 19:36

Re: Version 2.3.7 -buggy or not?

Post by PoltoS » 14 Jun 2018 20:45

What do you mean by good or buggy?

What problems do you experience?

ibins30
Posts: 6
Joined: 14 Jun 2018 15:48

Re: Version 2.3.7 -buggy or not?

Post by ibins30 » 14 Jun 2018 22:43

Hi,

first of all, i love the product. I try to automate everything i find. Like Wallace and Gromit.

https://forum.z-wave.me/viewtopic.php?f=3417&t=26267

Because I have a few problems but no major ones and i tried to read the forum before asking.

A lot of my devices are not physicly reachable for me so riding a broken version would be Bad for me and when a developer says we have taken back our version it would be nice to know how I can see if I am an early adopter or not.

Minor Problems

- Even when selecting secure inclusion the device is not implemented secure
- when i Drag and drop devices they stay only for the admin this way (in a room) a User with no admin rights gets a different view and can not change it
- Zwave Devices like Switches or Roller Shutters work perfectly but the State does not change automaticly. Just After a periodical ask of the state of the devices solve that.
- in the last days two switches operated without any schedule or that they were pushed. I am observing the Logs now.

Small Things. Nothing big.

Thanks for your time.

Ibins30

P.s.:

I have so many question like building a stand by unit when the first one fails ...
But they will be new topics

User avatar
PoltoS
Posts: 4262
Joined: 26 Jan 2011 19:36

Re: Version 2.3.7 -buggy or not?

Post by PoltoS » 15 Jun 2018 01:19

- Even when selecting secure inclusion the device is not implemented secure
Sure the device is security capable?

- when i Drag and drop devices they stay only for the admin this way (in a room) a User with no admin rights gets a different view and can not change it
Good point

- Zwave Devices like Switches or Roller Shutters work perfectly but the State does not change automaticly. Just After a periodical ask of the state of the devices solve that.
Make sure to set up LifeLine associations or Report Group Associations (if older device).

- in the last days two switches operated without any schedule or that they were pushed. I am observing the Logs now.
Certailnly device problem

ibins30
Posts: 6
Joined: 14 Jun 2018 15:48

Re: Version 2.3.7 -buggy or not?

Post by ibins30 » 16 Jun 2018 10:25

Hi,

i think all associations should be correct
The attachment Association.jpg is no longer available
but when I Push a button
The attachment Push Button.jpg is no longer available
I have to do push on the update button, or
Association.jpg
Association.jpg (78.95 KiB) Viewed 584 times
have an App poll for every 30 Minutes

Any help woul be appreciated.

Thanks

ibins30

ibins30
Posts: 6
Joined: 14 Jun 2018 15:48

Re: Version 2.3.7 -buggy or not?

Post by ibins30 » 16 Jun 2018 10:25

Those are all Fibaro devices

Post Reply