RaZberry Frequencies issues

Discussions about RaZberry - Z-Wave board for Raspberry computer
Post Reply
Pusky
Posts: 2
Joined: 23 Jul 2018 06:58

RaZberry Frequencies issues

Post by Pusky » 23 Jul 2018 07:09

My Razberry showed US & IL under http://192.168.1.25:8083/expert/#/network/control..

upgraded firmware to 5.23 and now it shows EU RU IN CN, why is this??
was having issues including RaZberry as a secondary z-wave controller, read on the internet to upgrade firmware, so I went to http://192.168.1.25:8083/expert/#/uzb and it showed upgrade from 5.04 to 5.22, once I did it showed JP TW KR, when I rebooted it showed upgrade to 5.22 EU US ...., so I picked that and it would not show US, went to the firmware again and it showed a 5.23 only so I upgraded it hopping it would fix the new issue. but it did not..

the link https://z-wave.me/support/uzbrazberry-firmwares/ shows version 5.32 but my page " Your stick uses the latest firmware" but I do not have a stick, it is a raZberry??

Please Help,
Pasquale

User avatar
PoltoS
Posts: 4161
Joined: 26 Jan 2011 19:36

Re: RaZberry Frequencies issues

Post by PoltoS » 23 Jul 2018 20:41

5.32 is currently hidden from public

The problem happens on upgrade from old firmwares - frequency resets to EU. To fix it please enter IP:8083/JS/Run/zway.ZMEFreqChange(3) to switch to US.

Pusky
Posts: 2
Joined: 23 Jul 2018 06:58

Re: RaZberry Frequencies issues

Post by Pusky » 23 Jul 2018 22:17

Great thank you, It worked like a charm.

Quick other question if you do not mind. This all started so that I could connect the RaZberry to my existing Z-wave home automation network. as a secondary controller.

I go to the http://192.168.1.25:8083/expert/#/network/control and go to the "Enter / Leave different Networks" and I then click on the "Include into Network" but it never connects. is this normal, or possibly a security control?

I want to use the RaZberry as a bridge between Z-Wave and MQTT.

I can also start a new forum thread if needed...

Cheers, and thank you for the Help..

Pasquale

User avatar
PoltoS
Posts: 4161
Joined: 26 Jan 2011 19:36

Re: RaZberry Frequencies issues

Post by PoltoS » 24 Jul 2018 00:38

Better to make new threads for that.

Should work like you mentioned.

Make sure frequencies are same, make sure the other controller is in Add mode. Use Enter/Leave network on RaZberry.

Post Reply