suggested Update to 3.0.1 fails, Z-Way installation corrupt!

Discussions about Z-Way software and Z-Wave technology in general
michap
Posts: 343
Joined: 26 Mar 2013 10:35
Contact:

Re: suggested Update to 3.0.1 fails, Z-Way installation corrupt!

Post by michap » 02 Nov 2019 22:26

PoltoS wrote:
02 Nov 2019 22:23
3.0.1 is only for Buster. On Stretch 3.0.0 is the latest. You can explicitly install it, but the script will reinstall v3.0.0
I have got the Update in Stretch in UI ... Maybe this is the issue?

Michael

User avatar
PoltoS
Posts: 5056
Joined: 26 Jan 2011 19:36

Re: suggested Update to 3.0.1 fails, Z-Way installation corrupt!

Post by PoltoS » 02 Nov 2019 22:28

Our repository do not provide 3.0.1 for stretch, but the .deb can be downloaded and used on stretch. 3.0.2 will be for both platforms

michap
Posts: 343
Joined: 26 Mar 2013 10:35
Contact:

Re: suggested Update to 3.0.1 fails, Z-Way installation corrupt!

Post by michap » 02 Nov 2019 22:29

z-way-update.jpg
z-way-update.jpg (106.72 KiB) Viewed 236 times
z-way-update2.jpg
z-way-update2.jpg (95.62 KiB) Viewed 222 times
On Stretch installation...

Michael

enbemokel
Posts: 317
Joined: 08 Aug 2016 17:36

Re: suggested Update to 3.0.1 fails, Z-Way installation corrupt!

Post by enbemokel » 04 Nov 2019 13:47

Same here. Stretch, but also an error message.
Attachments
Neue Bitmap.png
Neue Bitmap.png (32.24 KiB) Viewed 208 times

User avatar
PoltoS
Posts: 5056
Joined: 26 Jan 2011 19:36

Re: suggested Update to 3.0.1 fails, Z-Way installation corrupt!

Post by PoltoS » 07 Nov 2019 03:15

This will be fixed in next version on upgrade to 3.0.2

Post Reply